Найти сторону равностороннего треугольника по его площади в программе паскаль?

Информатика | 5 - 9 классы

Найти сторону равностороннего треугольника по его площади в программе паскаль.

Ответить на вопрос
Ответы (1)
Mayra8 22 февр. 2020 г., 08:47:08

Var s : real ;

begin

read(s) ;

writeln(sqrt((s * 4) / sqrt(3))) ;

end.

Вроде так.

Только вот я не помню, требует ли sqrt модуля math?

Если прога не пашет, попробуй написать сверху uses math ;

Пользовался формулой площади равностороннего треугольника : s = {sqrt(3) / 4} * a ^ 2.

Kenn341 6 мая 2020 г., 22:48:44 | 10 - 11 классы

В программе паскаль : вычислите площадь треугольника по его сторонам?

В программе паскаль : вычислите площадь треугольника по его сторонам.

Andreeys 2 июл. 2020 г., 05:24:31 | 5 - 9 классы

Задача 35?

Задача 35.

Решить Паскалем.

Дана сторона равностороннего треугольника.

Найти площадь этого треугольника, его высоты, радиусы вписанной и выписанной окружностей.

Shakir1997 17 мар. 2020 г., 00:25:48 | 5 - 9 классы

Язык паскаль?

Язык паскаль.

Напишите программу вычисления площади равностороннего треугольника.

Заранее спасибо.

KaterinaKot 29 янв. 2020 г., 03:26:02 | 5 - 9 классы

Помогите с программой : Дана сторона равностороннего треугольника?

Помогите с программой : Дана сторона равностороннего треугольника.

Найти площадь этого треугольника, его высоту, радиусы вписанной и описанной окружностей.

В программе Microsoft Visual Studio C#.

Nikneim777 12 февр. 2020 г., 14:49:35 | 10 - 11 классы

Написать программу для Паскаля?

Написать программу для Паскаля.

Даны координаты вершин треугольника АВС.

Найти его площадь.

Fightingbug 24 апр. 2020 г., 01:13:33 | 10 - 11 классы

Написать программу в паскале, которая проверяет проверяет по заданным трем сторонам треугольник на равносторонность?

Написать программу в паскале, которая проверяет проверяет по заданным трем сторонам треугольник на равносторонность.

Razvala1982 11 июл. 2020 г., 09:56:32 | 10 - 11 классы

Программу на языке Паскаль?

Программу на языке Паскаль.

Найти площадь квадрата, если с клавиатуры вводится его сторона.

Tihsunka 13 июл. 2020 г., 00:56:47 | 10 - 11 классы

Составить программу на паскале?

Составить программу на паскале.

Даны стороны двух треугольников.

Найти сумму их периметров и сумму площадей.

Определить процедуру для расчета периметра и площади треугольника по его сторонам.

Юрий 24 дек. 2020 г., 07:04:21 | 10 - 11 классы

Составьте программу вычисления площади равностороннего треугольника, если сторона равна 8 см?

Составьте программу вычисления площади равностороннего треугольника, если сторона равна 8 см.

8051996610 7 нояб. 2020 г., 14:07:30 | 10 - 11 классы

Составить программу : С клавиатуры вводятся значения длины стороны равностороннего треугольника?

Составить программу : С клавиатуры вводятся значения длины стороны равностороннего треугольника.

Найдите высоту и площадь треугольника.

Вы перешли к вопросу Найти сторону равностороннего треугольника по его площади в программе паскаль?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.