Нужно написать программы для паскаля ABC, которая расположит три числа a, b, c в порядке убывания?

Информатика | 10 - 11 классы

Нужно написать программы для паскаля ABC, которая расположит три числа a, b, c в порядке убывания.

Не использовать массив.

Ответить на вопрос
Ответы (1)
Лёхабелый 2 дек. 2020 г., 17:33:20

Var a, b, c : longint ;

begin write ('A = ') ; readln (a) ; write ('B = ') ; readln (b) ; write ('C = ') ; readln (c) ; if (a< ; = b) and (b< ; = c) then writeln (c, ' ', b, ' ', a) else if (b< ; = a) and (a< ; = c) then writeln (c, ' ', a, ' ', b) else if (c< ; = a) and (a< ; = b) then writeln (b, ' ', a, ' ', c) ;

end.

Геляля 18 июл. 2020 г., 22:33:45 | 1 - 4 классы

Дан массив А(40)?

Дан массив А(40).

Упорядочить элементы массива по убыванию.

Погите написать программу желательно на паскаль Abc.

Кроваtка 27 янв. 2020 г., 00:47:03 | 10 - 11 классы

Напишите программу в паскаль : составить программу для получения в порядке убывания всех делителей данного числа?

Напишите программу в паскаль : составить программу для получения в порядке убывания всех делителей данного числа.

Sintar 14 авг. 2020 г., 17:30:03 | 10 - 11 классы

Написать программу, которая сортирует массив ПО УБЫВАНИЮ и ищет в нем элемент, равный X (это число вводится с клавиатуры)?

Написать программу, которая сортирует массив ПО УБЫВАНИЮ и ищет в нем элемент, равный X (это число вводится с клавиатуры).

Использовать двоичный поиск.

Makulbaeva00 8 янв. 2020 г., 02:37:10 | 10 - 11 классы

Срочно написать программу в паскале?

Срочно написать программу в паскале!

Упорядочить массив в интервале от i1 до i2 по убыванию.

Rinaatt09 13 авг. 2020 г., 14:40:17 | 5 - 9 классы

Ребят) Помогите с программой на Паскале, пожалуйстаа)Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div?

Ребят) Помогите с программой на Паскале, пожалуйстаа)

Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod).

Korobchenko84 8 июл. 2020 г., 12:09:04 | 5 - 9 классы

Написать программу на паскале?

Написать программу на паскале.

А. Проверить является ли число двухзначным ?

Б. (введено два числа.

Вывести их в порядке возрастания.

Натка11112 14 авг. 2020 г., 20:15:02 | 5 - 9 классы

Помогите пожалуйста написать программу в Паскале : Получить в убывающем порядке все двузначные числа, в десятичной записи которых нет цифры 5?

Помогите пожалуйста написать программу в Паскале : Получить в убывающем порядке все двузначные числа, в десятичной записи которых нет цифры 5.

Кирилл881 10 окт. 2020 г., 13:15:58 | 5 - 9 классы

Написать программу в ABC паскале с циклом?

Написать программу в ABC паскале с циклом.

Алина886980 6 дек. 2020 г., 14:00:50 | 10 - 11 классы

Нужна помощь ребят, в паскале нужно написать программу которая вводит 5 фамилий ( с клавиатуры) и выводит их в порядке возрастания?

Нужна помощь ребят, в паскале нужно написать программу которая вводит 5 фамилий ( с клавиатуры) и выводит их в порядке возрастания.

Dalibovsaid 28 окт. 2020 г., 22:24:00 | 10 - 11 классы

Как на паскале abc net написать программу которая выводит на экран текст несколько раз?

Как на паскале abc net написать программу которая выводит на экран текст несколько раз.

На этой странице находится вопрос Нужно написать программы для паскаля ABC, которая расположит три числа a, b, c в порядке убывания?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.