Нужно написать программу - даны числа a, b, c?

Информатика | 5 - 9 классы

Нужно написать программу - даны числа a, b, c.

Составить программу вводящую их в убывающем порядке.

Ответить на вопрос
Ответы (1)
Naida4ka 27 апр. 2020 г., 13:54:07

Var a, b, c : integer ;

begin Writeln('Введите первое число') ; readln(a) ; Writeln('Введите второе число') ; readln(b) ; Writeln('Введите третье число') ; readln(c) ; if (A > ; B) and (A > ; C) and (B > ; C) then Writeln(a, b, c) else if (B > ; A) and (B > ; C) and (A > ; C) then Writeln(b, a, c) else if (C > ; A) and (C > ; B) and (B > ; A) Then writeln(c, b, a) else if (A > ; B) AND (A > ; C) AND (C > ; B) THEN WRITELN(A, C, B) ELSE if (B > ; A) AND (B > ; C) AND (C > ; A) THEN WRITELN(B, C, A) ELSE if (C > ; A) AND (C > ; B) AND (A > ; B) THEN WRITELN(C, A, B) ; end.

MaksimKM 2 июл. 2020 г., 05:05:14 | 10 - 11 классы

Помогите пожалуйста составить программу на языке Pascal?

Помогите пожалуйста составить программу на языке Pascal!

Даны три числа, написать программу, подсчитывающую количество чисел, равных нулю.

Gigaryk 5 мар. 2020 г., 08:35:07 | 5 - 9 классы

Нужно написать программу в паскали?

Нужно написать программу в паскали.

Условие следующее : даны три числа.

Найти сумму двух наибольших из них.

Кроваtка 27 янв. 2020 г., 00:47:03 | 10 - 11 классы

Напишите программу в паскаль : составить программу для получения в порядке убывания всех делителей данного числа?

Напишите программу в паскаль : составить программу для получения в порядке убывания всех делителей данного числа.

Inkakakkaka 27 апр. 2020 г., 03:20:05 | 10 - 11 классы

Помогите пожалуйста написать программу)))Даны три числа, вывести их на экран в порядке возрастания?

Помогите пожалуйста написать программу)))

Даны три числа, вывести их на экран в порядке возрастания.

Аннавип 2 сент. 2020 г., 15:09:44 | 5 - 9 классы

Составить алгоритм и программу нахождения площади заштрихованной области( а - сторона квадрата, r - радиус круга) Дано четырехзначнок число х?

Составить алгоритм и программу нахождения площади заштрихованной области( а - сторона квадрата, r - радиус круга) Дано четырехзначнок число х.

Составить алгоритм и программу, которая выводит цифры данного числа в обратном порядке.

Podvoh 21 мар. 2020 г., 10:38:56 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Нужно составить программу для определения, делится ли данное число на целое число m.

Помогите составить программу плз 9 класс , язык паскаль.

Dasha327 14 окт. 2020 г., 07:06:08 | 5 - 9 классы

1. Дано целое число N?

1. Дано целое число N.

Написать программу , увеличивающую число в 3 раза , если оно больше нуля

2.

Дано целое число N.

Написать программу , заменяющую его нулём , если больше или равно нулю, и увеличивающая его в 2 раза , если число меньше нуля.

3 . Дано целые числа a и b .

Написать программу , которая выводит сначала большее число , затем меньшее.

4. Даны числа a, b, c.

Написать программу , выводящую их в возрастающем порядке.

ПЛИЗ ПОМОГИТЕ.

Аська1906 5 апр. 2020 г., 23:10:29 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Нужно составить программу для определения, делится ли данное число на целое число m.

Помогите составить программу плз 9 класс , язык паскаль.

NastyaEkim 14 июн. 2020 г., 22:10:27 | 5 - 9 классы

Составить программу в qBASIK (нужны коды) Составить программу которая запрашивает 10 чисел и расставляет их в порядке возрастания?

Составить программу в qBASIK (нужны коды) Составить программу которая запрашивает 10 чисел и расставляет их в порядке возрастания.

Натка11112 14 авг. 2020 г., 20:15:02 | 5 - 9 классы

Помогите пожалуйста написать программу в Паскале : Получить в убывающем порядке все двузначные числа, в десятичной записи которых нет цифры 5?

Помогите пожалуйста написать программу в Паскале : Получить в убывающем порядке все двузначные числа, в десятичной записи которых нет цифры 5.

На этой странице находится вопрос Нужно написать программу - даны числа a, b, c?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.