1. Используя встроенную функцию вывести на экран все символы с кодами от 128 до 255?

Информатика | 10 - 11 классы

1. Используя встроенную функцию вывести на экран все символы с кодами от 128 до 255.

Напишите программу.

Ответить на вопрос
Ответы (1)
Afpfy 21 дек. 2020 г., 17:33:44

Если паскаль то :

program p1 ;

begin

for var i : = 128 to 255 do writeln('Код : ', i, ', символ : ', Chr(i)) ;

end.

Vakek51 27 июл. 2020 г., 14:01:59 | 5 - 9 классы

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран?

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран.

Amarasov1 27 мар. 2020 г., 12:12:57 | 10 - 11 классы

(Char)?

(Char).

Пользователь вводит символ.

Вывести на экран символ, последующий за ним в таблице кодов ASCII.

Laisrem13 8 дек. 2020 г., 23:51:41 | 10 - 11 классы

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)?

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов).

Kl58 21 апр. 2020 г., 01:00:37 | 10 - 11 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Вывести на экран коды таблицы от 0 до 250 и их символы.

Выводить парами.

CatStory 25 сент. 2020 г., 18:17:48 | 10 - 11 классы

Как в программе PascalABC?

Как в программе PascalABC.

NET вывести символы из таблицы ASCII?

Например, необходимо оформить вывод данных на экран в виде аккуратной таблицы.

Как описать в программе ввод этих символов : └ ┴ ┬ ├ ─ ┼ |?

Sensation1909 9 мая 2020 г., 06:27:03 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести наименьшую цифру на экран.

Напишите функцию сравнения двух цифр.

Написать программу на языке C / C + +.

Подруги 7 февр. 2020 г., 09:39:43 | 10 - 11 классы

Напишите программу ввода чисел а, b с клавиатуры?

Напишите программу ввода чисел а, b с клавиатуры.

Если a = b, то вывести на экран сумму a и b, иначе вывести на экран b - a (используя Функцию).

GlebovichPolinka 22 дек. 2020 г., 15:42:26 | 10 - 11 классы

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и ch?

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и chr).

Здлдк 5 янв. 2020 г., 11:00:34 | 5 - 9 классы

Ввести строку символов определить и вывести на экран ее длину?

Ввести строку символов определить и вывести на экран ее длину.

Вывести на экран первый и последний символ этой строки.

Alenabsopova 30 окт. 2020 г., 22:34:27 | 5 - 9 классы

1)Напишите программу, в которой вводится символ, если он находится в интервале '0'?

1)Напишите программу, в которой вводится символ, если он находится в интервале '0'.

. . '9', то на экран выводится его код, в противном случае на экран выводятся следующие за ним 2 символа 2)Напишите программу, которая при вводе латинской прописной буквы выводит на экран такую же букву, но строчную НА ПАСКАЛЕ!

Если вам необходимо получить ответ на вопрос 1. Используя встроенную функцию вывести на экран все символы с кодами от 128 до 255?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.