1)Напишите программу, в которой вводится символ, если он находится в интервале '0'?

Информатика | 5 - 9 классы

1)Напишите программу, в которой вводится символ, если он находится в интервале '0'.

. . '9', то на экран выводится его код, в противном случае на экран выводятся следующие за ним 2 символа 2)Напишите программу, которая при вводе латинской прописной буквы выводит на экран такую же букву, но строчную НА ПАСКАЛЕ!

Ответить на вопрос
Ответы (1)
Bek01 30 окт. 2020 г., 22:34:31

/ / PascalABC.

Net 3.

1. 0.

1200

var c : char ;

begin readln(c) ; if c in ['0'.

'9'] then writeln(ord(c)) else writeln(chr(ord(c) + 1), chr(ord(c) + 2)) ; if c in ['A'.

'Z'] then writeln(LowCase(c)) ;

end.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

Tapehina 29 мая 2020 г., 21:57:20 | 10 - 11 классы

Составить программу, которая выводит на экран символы с 33 по 255 и их номера?

Составить программу, которая выводит на экран символы с 33 по 255 и их номера.

Laisrem13 8 дек. 2020 г., 23:51:41 | 10 - 11 классы

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)?

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов).

Elizavetashishe 6 апр. 2020 г., 08:15:42 | 5 - 9 классы

Напишите программу, которая вводит натуральное число N и выводит на экран N псевдослучайных чисел?

Напишите программу, которая вводит натуральное число N и выводит на экран N псевдослучайных чисел.

GlebovichPolinka 22 дек. 2020 г., 15:42:26 | 10 - 11 классы

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и ch?

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и chr).

Dasdgffjj 4 апр. 2020 г., 20:51:39 | 5 - 9 классы

Помогите, прошу?

Помогите, прошу.

Составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа.

Kalerija 31 мая 2020 г., 10:44:10 | 1 - 4 классы

Дано целое число?

Дано целое число.

Напишите программу, которая выводит на экран последнюю букву данного числа, потом вводит её в квадрат и выводит на экран монитора результат.

Radxa1982 20 янв. 2020 г., 20:03:26 | 10 - 11 классы

Написать программу, которая будет вводить n чисел и находит наибольшее и выводит наибольшее на экран?

Написать программу, которая будет вводить n чисел и находит наибольшее и выводит наибольшее на экран.

Непонятно 6 дек. 2020 г., 01:10:08 | 10 - 11 классы

Программа вводит две строки?

Программа вводит две строки.

Из более длинной строки программа выводит все символы, коды которых > ; 70.

В короткой строке заменяет все «!

» знаки на « * » и выводит короткую строку на экран.

Degard 15 окт. 2020 г., 18:51:25 | 5 - 9 классы

На кумире написать программу, которая выводит на экран в строчку 100 раз символ *?

На кумире написать программу, которая выводит на экран в строчку 100 раз символ *.

Перед вами страница с вопросом 1)Напишите программу, в которой вводится символ, если он находится в интервале '0'?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.