(Char)?

Информатика | 10 - 11 классы

(Char).

Пользователь вводит символ.

Вывести на экран символ, последующий за ним в таблице кодов ASCII.

Ответить на вопрос
Ответы (1)
Popo11 27 мар. 2020 г., 12:13:00

Var a : char ;

begin

write('Введите символ - ') ;

readln(a) ;

writeln('Последующий символ ', succ(a)) ;

end.

Succ(x) - встроеннаяфункция, которая выдает последующее значение переменной x.

Heinrich2001 8 нояб. 2020 г., 23:23:31 | 5 - 9 классы

Какой кодовый диапазон отводится для символов русского алфавита в таблице кодов ascii?

Какой кодовый диапазон отводится для символов русского алфавита в таблице кодов ascii.

Laisrem13 8 дек. 2020 г., 23:51:41 | 10 - 11 классы

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)?

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов).

Kl58 21 апр. 2020 г., 01:00:37 | 10 - 11 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Вывести на экран коды таблицы от 0 до 250 и их символы.

Выводить парами.

Yaha4499 20 апр. 2020 г., 16:53:28 | 10 - 11 классы

Для каких символов в таблице ASCII (Американский стандартный код информационного обмена) отводятся первые 128 символов (от 0 до 127)?

Для каких символов в таблице ASCII (Американский стандартный код информационного обмена) отводятся первые 128 символов (от 0 до 127)?

CatStory 25 сент. 2020 г., 18:17:48 | 10 - 11 классы

Как в программе PascalABC?

Как в программе PascalABC.

NET вывести символы из таблицы ASCII?

Например, необходимо оформить вывод данных на экран в виде аккуратной таблицы.

Как описать в программе ввод этих символов : └ ┴ ┬ ├ ─ ┼ |?

Ellapiters 14 дек. 2020 г., 08:12:18 | 10 - 11 классы

Пользуясь кодовой таблицей символов, представьте свою фамилию в коде ASCII( фамилия моя Некрасова)?

Пользуясь кодовой таблицей символов, представьте свою фамилию в коде ASCII( фамилия моя Некрасова).

Здлдк 5 янв. 2020 г., 11:00:34 | 5 - 9 классы

Ввести строку символов определить и вывести на экран ее длину?

Ввести строку символов определить и вывести на экран ее длину.

Вывести на экран первый и последний символ этой строки.

Ada76 21 дек. 2020 г., 17:33:39 | 10 - 11 классы

1. Используя встроенную функцию вывести на экран все символы с кодами от 128 до 255?

1. Используя встроенную функцию вывести на экран все символы с кодами от 128 до 255.

Напишите программу.

Рнег 13 нояб. 2020 г., 04:58:42 | 10 - 11 классы

Сообщение закодировано с использованием таблицы кодов символов ASCII декодировать его : 104 111 109 101?

Сообщение закодировано с использованием таблицы кодов символов ASCII декодировать его : 104 111 109 101.

DirAnya 2 нояб. 2020 г., 05:05:32 | 10 - 11 классы

Что можно сказать о таблице символов ascii?

Что можно сказать о таблице символов ascii.

Вы перешли к вопросу (Char)?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.