Помогите, пожалуйста?

Информатика | 10 - 11 классы

Помогите, пожалуйста!

Вывести на экран коды таблицы от 0 до 250 и их символы.

Выводить парами.

Ответить на вопрос
Ответы (1)
Дирол 21 апр. 2020 г., 01:00:43

Вывести на экран можно символы с 32 по 255.

Код ниже.

Var k : integer ;

Begin

For k : = 32 to 255 do begin

Write (k : 4, chr(k) : 2, ' ') ;

If k mod 8 = 7 then writeln ;

End ;

End.

Amarasov1 27 мар. 2020 г., 12:12:57 | 10 - 11 классы

(Char)?

(Char).

Пользователь вводит символ.

Вывести на экран символ, последующий за ним в таблице кодов ASCII.

Laisrem13 8 дек. 2020 г., 23:51:41 | 10 - 11 классы

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)?

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов).

CatStory 25 сент. 2020 г., 18:17:48 | 10 - 11 классы

Как в программе PascalABC?

Как в программе PascalABC.

NET вывести символы из таблицы ASCII?

Например, необходимо оформить вывод данных на экран в виде аккуратной таблицы.

Как описать в программе ввод этих символов : └ ┴ ┬ ├ ─ ┼ |?

Qazwsxedcc 12 июл. 2020 г., 01:14:00 | 10 - 11 классы

Помогите пожалуйста по языку паскаля, завтра уже сдать надо?

Помогите пожалуйста по языку паскаля, завтра уже сдать надо.

1) Напишите программу, которая выводит код введенного пользователем символа.

Программа должна завершать свою работу в результате ввода, например точки.

2)Напишите программу, которая выводит на экран первую часть таблицы кодировки символов (от 0 до 127).

Таблица должна состоять из восьми колонок и шестнадцати строк.

В первой колонке должны быть символы с кодом от 0 до 15, во второй от 16 до 31 и т.

Д.

Рони2000 15 апр. 2020 г., 05:12:24 | 10 - 11 классы

Помогите пожалуйстаЗадать двумерный массив А (7, 7) с помощью датчика случайных чисел и вывести его на экран в виде таблицы?

Помогите пожалуйста

Задать двумерный массив А (7, 7) с помощью датчика случайных чисел и вывести его на экран в виде таблицы.

Затем удвоить все его элементы и снова вывести на экран.

Оформите вывод массива в виде процедуры.

Здлдк 5 янв. 2020 г., 11:00:34 | 5 - 9 классы

Ввести строку символов определить и вывести на экран ее длину?

Ввести строку символов определить и вывести на экран ее длину.

Вывести на экран первый и последний символ этой строки.

Dasdgffjj 4 апр. 2020 г., 20:51:39 | 5 - 9 классы

Помогите, прошу?

Помогите, прошу.

Составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа.

Ada76 21 дек. 2020 г., 17:33:39 | 10 - 11 классы

1. Используя встроенную функцию вывести на экран все символы с кодами от 128 до 255?

1. Используя встроенную функцию вывести на экран все символы с кодами от 128 до 255.

Напишите программу.

Alenabsopova 30 окт. 2020 г., 22:34:27 | 5 - 9 классы

1)Напишите программу, в которой вводится символ, если он находится в интервале '0'?

1)Напишите программу, в которой вводится символ, если он находится в интервале '0'.

. . '9', то на экран выводится его код, в противном случае на экран выводятся следующие за ним 2 символа 2)Напишите программу, которая при вводе латинской прописной буквы выводит на экран такую же букву, но строчную НА ПАСКАЛЕ!

Yrysjan96kz 3 окт. 2020 г., 09:47:55 | 5 - 9 классы

Как вывести на экран всю таблицу бд?

Как вывести на экран всю таблицу бд?

Если вам необходимо получить ответ на вопрос Помогите, пожалуйста?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.