Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)?

Информатика | 10 - 11 классы

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов).

Ответить на вопрос
Ответы (1)
Nazarovagulim 8 дек. 2020 г., 23:51:42

Var c1, c2 : char ;

begin ;

readln(c1) ;

readln(c2) ;

if ord(c1)> ; ord(c2) then writeln(c1) else writeln(c2) ;

end.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

Evelinakotova 27 окт. 2020 г., 12:03:08 | 5 - 9 классы

Типы данных, условный оператор, операторы ввода / вывода, написать программу сложения 3 цифр, которые будут вводиться с клавиатуры?

Типы данных, условный оператор, операторы ввода / вывода, написать программу сложения 3 цифр, которые будут вводиться с клавиатуры.

(pascal abc).

Ketymailcom 14 июн. 2020 г., 00:15:58 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая определяет позицию заданного символа.

Бомбалейло 31 июл. 2020 г., 22:13:27 | 10 - 11 классы

Написать программы на языке С + +1) С клавиатуры вводится 2 числа - целое и вещественное?

Написать программы на языке С + +

1) С клавиатуры вводится 2 числа - целое и вещественное.

Программа выводит их сумму на экран.

2) Написать процедуру, которая умножает число типа int на число типа float на число типа double и выводит результат на экран

3) Написать процедуру, которая будет выводить любой текст, являющийся ее аргументом

4) С клавиатуры вводится 5 символов поочередно, программа выводит на экран акроним к слову которая образует эти 5 символов.

GlebovichPolinka 22 дек. 2020 г., 15:42:26 | 10 - 11 классы

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и ch?

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и chr).

Dasdgffjj 4 апр. 2020 г., 20:51:39 | 5 - 9 классы

Помогите, прошу?

Помогите, прошу.

Составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа.

Borzyy001 16 авг. 2020 г., 02:00:39 | 10 - 11 классы

Составить программу которая вводит с клавиатуры любое число от 150 до 255 и выводит символ соответствующий этому коду?

Составить программу которая вводит с клавиатуры любое число от 150 до 255 и выводит символ соответствующий этому коду.

Непонятно 6 дек. 2020 г., 01:10:08 | 10 - 11 классы

Программа вводит две строки?

Программа вводит две строки.

Из более длинной строки программа выводит все символы, коды которых > ; 70.

В короткой строке заменяет все «!

» знаки на « * » и выводит короткую строку на экран.

Alenabsopova 30 окт. 2020 г., 22:34:27 | 5 - 9 классы

1)Напишите программу, в которой вводится символ, если он находится в интервале '0'?

1)Напишите программу, в которой вводится символ, если он находится в интервале '0'.

. . '9', то на экран выводится его код, в противном случае на экран выводятся следующие за ним 2 символа 2)Напишите программу, которая при вводе латинской прописной буквы выводит на экран такую же букву, но строчную НА ПАСКАЛЕ!

Degard 15 окт. 2020 г., 18:51:25 | 5 - 9 классы

На кумире написать программу, которая выводит на экран в строчку 100 раз символ *?

На кумире написать программу, которая выводит на экран в строчку 100 раз символ *.

Вы открыли страницу вопроса Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.