Вывести на экран все буквы в обратном порядке?

Информатика | 5 - 9 классы

Вывести на экран все буквы в обратном порядке.

Ответить на вопрос
Ответы (1)
Ника204 26 дек. 2020 г., 14:04:07

Var s : string ; count, i : Integer ; begin write('Введите строку : ') ; readln(s) ;

count : = length(s) ;

writeln('Инверсия строки : ') ;

for i : = count downto 1 do

write(s[i]) ;

end.

Tltgorod 27 мар. 2020 г., 12:10:50 | 5 - 9 классы

По заданному трехзначному числу вывести на экран число состоящее из этих цифр, но в обратном порядке Задача в паскале Помогите с решением?

По заданному трехзначному числу вывести на экран число состоящее из этих цифр, но в обратном порядке Задача в паскале Помогите с решением.

Inkakakkaka 27 апр. 2020 г., 03:20:05 | 10 - 11 классы

Помогите пожалуйста написать программу)))Даны три числа, вывести их на экран в порядке возрастания?

Помогите пожалуйста написать программу)))

Даны три числа, вывести их на экран в порядке возрастания.

Yakarmazin2014 30 окт. 2020 г., 10:39:05 | 5 - 9 классы

Вывести в обратном порядке последнее слово строки?

Вывести в обратном порядке последнее слово строки.

Подсчитать количество букв в нем.

Sashass9 8 сент. 2020 г., 22:55:52 | 10 - 11 классы

Дан массив размера n, вывести его элементы в обратном порядке?

Дан массив размера n, вывести его элементы в обратном порядке.

Pavel1395anto 16 мар. 2020 г., 04:51:26 | 10 - 11 классы

Привет, помогите пожалуйста решить задание : Вывести на экран натуральные числа от 1 до 9 в обратном порядке?

Привет, помогите пожалуйста решить задание : Вывести на экран натуральные числа от 1 до 9 в обратном порядке.

Спасибо блин большое, помогли так, прям все сразу накинулись.

Clashofclans080 30 нояб. 2020 г., 06:32:46 | 10 - 11 классы

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке?

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке.

Boriskonstanri 22 апр. 2020 г., 02:57:38 | 10 - 11 классы

Вывести на экран последовательность чисел от 0 до 10 в прямом и обратном порядке?

Вывести на экран последовательность чисел от 0 до 10 в прямом и обратном порядке.

Помогите!

Inga89 11 сент. 2020 г., 06:34:58 | 5 - 9 классы

Дана строка?

Дана строка.

Вывести ее на экран по одному символу в обратном порядке.

LIDIIA1 27 сент. 2020 г., 02:55:14 | 5 - 9 классы

Дан массив целых чисел вывести его в обратном порядке на экран столбиком?

Дан массив целых чисел вывести его в обратном порядке на экран столбиком.

VaryaKornilova11 3 нояб. 2020 г., 22:01:28 | 5 - 9 классы

Вывести на экран натуральные числа от 1 до 9 в обратном порядке?

Вывести на экран натуральные числа от 1 до 9 в обратном порядке.

Использовать Pascal ABC.

ПОЖАЛУЙСТА!

СРОЧНО НАДО!

На этой странице сайта вы найдете ответы на вопрос Вывести на экран все буквы в обратном порядке?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.