Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке?

Информатика | 10 - 11 классы

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке.

Ответить на вопрос
Ответы (1)
Каришкин 30 нояб. 2020 г., 06:32:52

Pascal :

var a : array [1.

3] of integer ;

i : integer ;

begin for i : = 1 to 3 do begin write (i, ' element : ') ; readln (a[i]) ;

end ; for i : = 3 downto 1 do write (a[i], ' ') ; readln ;

end.

C + + :

#include < ; iostream> ;

using namespace std ;

int main()

{ int a[3] ; for (int i = 0 ; i< ; = 2 ; i + + ) { cin > ; > ; a[i] ;

} for (int i = 2 ; i> ; = 0 ; i - - )

cout < ; < ; a[i]< ; < ; " " ; cout < ; < ; endl ; return 0 ;

}.

Zhantonina 13 янв. 2020 г., 02:03:15 | 5 - 9 классы

(Pascal) Задача : Ввести массив из 5 элементов с клавиатуры?

(Pascal) Задача : Ввести массив из 5 элементов с клавиатуры.

Вывести элементы на экран и найти их сумму.

РЕШИТЕ ПОЗЯЗЯ!

Sofya2003 28 июн. 2020 г., 17:46:18 | 10 - 11 классы

Ввести одномерный массив A, вывести его?

Ввести одномерный массив A, вывести его.

Переставить в обратном порядке все элементы между максимальным и предпоследним отрицательным элементом.

Помогите, не могу найти предпоследний элемент в массиве, и как их переставить?

МаксимШевкунов2004 18 нояб. 2020 г., 09:05:52 | 10 - 11 классы

1. Заполнить массив с клавиатуры целыми числами?

1. Заполнить массив с клавиатуры целыми числами.

Вывести элементы этого массива на экран.

(Добавить комментарии) 2.

Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса).

3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива.

4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных.

5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных.

6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами.

Вывести на экран исходный и новый массив.

7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы.

8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

Tati123 25 февр. 2020 г., 11:27:23 | 5 - 9 классы

Вывести на экран максимальный элемент массива, массив заполняется с клавиатуры?

Вывести на экран максимальный элемент массива, массив заполняется с клавиатуры.

Ulia026 12 мар. 2020 г., 22:54:59 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

Срочно нужно.

Дан одномерный массив, состоящий из 10 элементов.

Вывести на экран в строчку.

Поменять местами значения от 6 - 10 элементов массива элементов массива и снова вывести на экран!

Яапелс 7 июн. 2020 г., 06:57:01 | 5 - 9 классы

С клавиатуры ввести массив А (Б)?

С клавиатуры ввести массив А (Б).

Найти сумму всех элементов массива.

Вывести ее на экран, и массив опять.

Qleb 12 июн. 2020 г., 21:57:19 | 5 - 9 классы

Дан массив состоящий из 30 элементов?

Дан массив состоящий из 30 элементов.

Найти в массиве максимальный элемент, вывести его значение и номер на экран.

Отрицательный элемент массива заменить на равные по модулю положительные элементы.

Maneckoba0sha 21 апр. 2020 г., 16:28:40 | 10 - 11 классы

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный?

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент.

Madamvorobjeva 16 окт. 2020 г., 09:32:22 | 5 - 9 классы

Описать массивы a и b на 10 элементов каждый, заполнить значение массива а с клавиатуры , скопировать значение элементов из массива а в массив b в обратном порядке, вывести массив b на экран?

Описать массивы a и b на 10 элементов каждый, заполнить значение массива а с клавиатуры , скопировать значение элементов из массива а в массив b в обратном порядке, вывести массив b на экран.

Выполнять в программе Паскальabc.

Марианна20045 14 нояб. 2020 г., 08:24:03 | 5 - 9 классы

Массив А состоящий из 15 элементов заполняется с клавиатуры?

Массив А состоящий из 15 элементов заполняется с клавиатуры.

Проверить есть ли в данном массиве элементы равные заданному числу b?

Вывести на экран порядковый номер таких элементов.

На этой странице сайта вы найдете ответы на вопрос Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.