По заданному трехзначному числу вывести на экран число состоящее из этих цифр, но в обратном порядке Задача в паскале Помогите с решением?

Информатика | 5 - 9 классы

По заданному трехзначному числу вывести на экран число состоящее из этих цифр, но в обратном порядке Задача в паскале Помогите с решением.

Ответить на вопрос
Ответы (1)
Kubankowka 27 мар. 2020 г., 12:10:55

Var a : integer ;

begin readln(a) ; writeln(a mod 10, a div 10 mod 10, a div 100) ;

end.

Nizami2000 29 янв. 2020 г., 23:46:35 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести порядковый номер его минимальной цифры.

Паскаль.

Vikusya16 18 мая 2020 г., 22:28:20 | 10 - 11 классы

3. Дано целое трехзначное число А?

3. Дано целое трехзначное число А.

Вывести цифры этого числа на экран в столбик.

Паскаль.

Ник2223 21 июн. 2020 г., 21:34:45 | 10 - 11 классы

Задача в паскале?

Задача в паскале.

Вывести на экран в порядке возрастания все цифры, не являющиеся цифрами данного десятичного натурального числа (переменной целого типа).

Например, число 125657 не содержит цифры : 0, 3, 4, 8, 9.

Марффуся 28 февр. 2020 г., 22:41:10 | 5 - 9 классы

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале?

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале.

Лили20151 10 сент. 2020 г., 02:02:35 | 5 - 9 классы

Составить программу по задаче :Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"?

Составить программу по задаче :

Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное".

200287 10 авг. 2020 г., 20:28:44 | 5 - 9 классы

С клавиатуры вводится трехзначное число?

С клавиатуры вводится трехзначное число.

Вывести на экран удвоенную цифру единиц Pascal.

Kusena 17 апр. 2020 г., 05:15:06 | 10 - 11 классы

Паскаль?

Паскаль.

Вывести на экран квадрат средней цифры пятизначного числа.

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Foryoulena 7 мар. 2020 г., 18:32:05 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Решение делается в турбо паскале : "Вывести на экран все четырехзначные числа, в записи которых нет одинаковых цифр!

".

Bog2002 31 авг. 2020 г., 01:40:36 | 5 - 9 классы

Даны три цифры?

Даны три цифры.

Вывести самое большое трехзначное число из этих цифр.

Паскаль.

Дам 25 балов.

Вопрос По заданному трехзначному числу вывести на экран число состоящее из этих цифр, но в обратном порядке Задача в паскале Помогите с решением?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.