Дан массив размера n, вывести его элементы в обратном порядке?

Информатика | 10 - 11 классы

Дан массив размера n, вывести его элементы в обратном порядке.

Ответить на вопрос
Ответы (1)
Egorslesarev200 8 сент. 2020 г., 22:55:57

Uses crt ;

const n = 10 ;

var a : array[1.

N] of integer ;

i : integer ;

begin

for i : = 1 to n do

read(a[i]) ;

for i : = n downto 1 do

write(a[i], ' ') ;

end.

Юлия5090 30 июн. 2020 г., 10:13:04 | 5 - 9 классы

Можно на языке java : дан массив размера N?

Можно на языке java : дан массив размера N.

Вывести его элементы в обратном порядке.

И еще одна : даны два целых числа А и В(А< ; В).

Вывести в порядке возраствния все целые числа расположенные между ними(включая сами числа)а так же кол - во N этих чисел, заранее благодарю.

130880 26 нояб. 2020 г., 07:12:46 | 10 - 11 классы

Помогите решить задачи?

Помогите решить задачи!

1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.

Вывести максимальный элемент данного массива и его номер.

2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.

Вывести все двузначные элементы массива и их номера.

3. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.

Вывести предпоследний элемент массива кратный 3 и его номер.

1573 21 мар. 2020 г., 11:22:28 | 10 - 11 классы

Дан массив a размера n вывести его элементы в следующем порядке : A1, AN, A2, AN - 1, A3, AN - 2, ?

Дан массив a размера n вывести его элементы в следующем порядке : A1, AN, A2, AN - 1, A3, AN - 2, .

Kalashnikova18 12 сент. 2020 г., 07:57:56 | 5 - 9 классы

Дан массив размера N?

Дан массив размера N.

Вывести минимальный элемент данного массива и его номер.

Petrusina42 5 июл. 2020 г., 19:55:08 | 10 - 11 классы

Объявить массив размерностью N?

Объявить массив размерностью N.

Заполнить элементы массива.

Распечатать значения элементов массива.

Вывести значения в обратном порядке.

Вывести значения элементов с четными индексами.

Clashofclans080 30 нояб. 2020 г., 06:32:46 | 10 - 11 классы

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке?

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке.

VictoriyaR 5 июн. 2020 г., 20:05:38 | 5 - 9 классы

Помогите пожалуйста составить программы в паскале : 1?

Помогите пожалуйста составить программы в паскале : 1.

Сформировать массив из 15 элементов случайным образом и вывести его на элементы на экран в обратном порядке.

2. дан одномерный массив найдите разность наибольшего и наименьшего элемента этого массива.

LIDIIA1 27 сент. 2020 г., 02:55:14 | 5 - 9 классы

Дан массив целых чисел вывести его в обратном порядке на экран столбиком?

Дан массив целых чисел вывести его в обратном порядке на экран столбиком.

Pelageyali 2 дек. 2020 г., 03:17:54 | 5 - 9 классы

Напишите программу, которая переставляет элементы массива в обратном порядке без использования дополнительного массива?

Напишите программу, которая переставляет элементы массива в обратном порядке без использования дополнительного массива.

Программа должна считать массив, поменять порядок его элементов, затем вывести результат (просто вывести элементы массива в обратном порядке – недостаточно!

).

Dolomanzhi 30 дек. 2020 г., 19:55:02 | 5 - 9 классы

Дан массив из n элементов?

Дан массив из n элементов.

Все элементы масивы расположить в обратном порядке.

Вы открыли страницу вопроса Дан массив размера n, вывести его элементы в обратном порядке?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.