Вывести на экран натуральные числа от 1 до 9 в обратном порядке?

Информатика | 5 - 9 классы

Вывести на экран натуральные числа от 1 до 9 в обратном порядке.

Использовать Pascal ABC.

ПОЖАЛУЙСТА!

СРОЧНО НАДО!

Ответить на вопрос
Ответы (1)
Диар11 3 нояб. 2020 г., 22:01:33

Var i : integer ;

begin for i : = 9 downto 1 do writeln(i) ;

end.

Tltgorod 27 мар. 2020 г., 12:10:50 | 5 - 9 классы

По заданному трехзначному числу вывести на экран число состоящее из этих цифр, но в обратном порядке Задача в паскале Помогите с решением?

По заданному трехзначному числу вывести на экран число состоящее из этих цифр, но в обратном порядке Задача в паскале Помогите с решением.

Rleisan 26 июн. 2020 г., 03:47:58 | 10 - 11 классы

Pascal?

Pascal.

Тема : Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа.

2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа.

8713 4 сент. 2020 г., 09:13:15 | 10 - 11 классы

Pascal Дано три целых числа?

Pascal Дано три целых числа.

Вывести на экран те, для которых число А будет делителем.

Срочно помогите.

Sabrinakotsk1 27 сент. 2020 г., 00:02:27 | 5 - 9 классы

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC?

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу, которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.

Pavel1395anto 16 мар. 2020 г., 04:51:26 | 10 - 11 классы

Привет, помогите пожалуйста решить задание : Вывести на экран натуральные числа от 1 до 9 в обратном порядке?

Привет, помогите пожалуйста решить задание : Вывести на экран натуральные числа от 1 до 9 в обратном порядке.

Спасибо блин большое, помогли так, прям все сразу накинулись.

Arman99268 2 янв. 2020 г., 13:24:32 | 5 - 9 классы

1)Как в программе ABC Pascal вывести на экран текст лесенкой?

1)Как в программе ABC Pascal вывести на экран текст лесенкой.

Вася пошёл гулять.

Boriskonstanri 22 апр. 2020 г., 02:57:38 | 10 - 11 классы

Вывести на экран последовательность чисел от 0 до 10 в прямом и обратном порядке?

Вывести на экран последовательность чисел от 0 до 10 в прямом и обратном порядке.

Помогите!

Matveydarin 26 дек. 2020 г., 14:04:06 | 5 - 9 классы

Вывести на экран все буквы в обратном порядке?

Вывести на экран все буквы в обратном порядке.

Inga89 11 сент. 2020 г., 06:34:58 | 5 - 9 классы

Дана строка?

Дана строка.

Вывести ее на экран по одному символу в обратном порядке.

LIDIIA1 27 сент. 2020 г., 02:55:14 | 5 - 9 классы

Дан массив целых чисел вывести его в обратном порядке на экран столбиком?

Дан массив целых чисел вывести его в обратном порядке на экран столбиком.

На этой странице вы найдете ответ на вопрос Вывести на экран натуральные числа от 1 до 9 в обратном порядке?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.