Известны результаты двух спортсменов в каждом из пяти видов спорта в баллах?

Информатика | 10 - 11 классы

Известны результаты двух спортсменов в каждом из пяти видов спорта в баллах.

Определить сумму баллов, полученных каждым спортсменом.

(цикл while, repeat, for).

Ответить на вопрос
Ответы (1)
19nastya98 19 июл. 2020 г., 05:48:53

Program al ;

const n = 5 ;

const k = 5 ;

var b : array[1.

N] of integer ; a : array[1.

K] of integer ; i, s1, s2 : integer ;

begin write('vvedite balli 1 sportsmena = ') ; for i : = 1 to n do readln(b[i]) ; writeln ('vvedite balli vtorogo sportsmena = ') ; for i : = 1 to k do readln(a[i]) ; s1 : = 0 ; s2 : = 0 ; for i : = 1 to n do s1 : = s1 + b[i] ; for i : = 1 to k do s2 : = s2 + a[i] ; writeln ('s1 = ', s1, 's2 = ', s2) ; readln ;

end.

Пончик2014 26 сент. 2020 г., 10:00:53 | 5 - 9 классы

Выполняется в Microsoft Office Excel?

Выполняется в Microsoft Office Excel.

Помогите пожалуйста.

Спортсменов - многоборцев принимают участие в соревнованиях по 5 видам спорта.

По каждому виду спорта спортсмен набирает определенное количество очков по десятибалльной шкале.

Все исходные данные (фамилии спортсменов, виды спорта и баллы за них) задаются произвольным образом на ваше усмотрение.

Спортсмену присваивается звание мастера, если он набрал в сумме не менее 45 очков, если не менее 30 очков – кандидат в мастера спорта, а если менее 30 очков, то претендент.

Randy322 17 нояб. 2020 г., 09:15:42 | 5 - 9 классы

Напишите программу для вычисления n - й степени числа x?

Напишите программу для вычисления n - й степени числа x.

Вычисление описать каждым из трех вариантов оператора цикла : For.

To. do, While.

Do, Repeat.

Until.

Данчиктанкист 8 февр. 2020 г., 11:53:38 | 10 - 11 классы

Нужно решить через Паскаль с помощью циклов for или while 1)Известно количество пассажиров за каждый месяц?

Нужно решить через Паскаль с помощью циклов for или while 1)Известно количество пассажиров за каждый месяц.

Вычислить ср.

Арифметическое за год 2)Известно кол - во очков каждого игрока команды.

Определить лучшего.

Nigar2013nm 14 июл. 2020 г., 23:56:07 | 5 - 9 классы

Решите плиз в For ; While ; Repeat ?

Решите плиз в For ; While ; Repeat ;

05sanek05 21 июл. 2020 г., 21:36:51 | 5 - 9 классы

Легкая задачка на циклы?

Легкая задачка на циклы.

ОБЯЗАТЕЛЬНО с циклами.

Pascal.

For…do, while…do и repeat…until любой.

Никитакиоссе2 10 нояб. 2020 г., 21:02:09 | 10 - 11 классы

Вычислить сумму первых N чисел натурального ряда?

Вычислить сумму первых N чисел натурального ряда.

С использованием операторов цикла For - To (или For - Downto), While - Do и Repeat - Until.

Паскаль.

Vggdd 24 февр. 2020 г., 08:46:39 | 5 - 9 классы

Можно ли заменить цикл while на for и наоборот for на while?

Можно ли заменить цикл while на for и наоборот for на while?

Приведите примеры.

Pticka 28 июл. 2020 г., 13:59:15 | 5 - 9 классы

Помогите решить 5 любых задач по паскалю, над каждую их 5 задач решить в while, for, repeat?

Помогите решить 5 любых задач по паскалю, над каждую их 5 задач решить в while, for, repeat.

Над уже сегодня, и побыстрей.

Reklats547 14 сент. 2020 г., 07:06:57 | 5 - 9 классы

Помогите, пожалуйста, написать программу в Паскале через циклы while и repeat?

Помогите, пожалуйста, написать программу в Паскале через циклы while и repeat.

Номер 4.

Полина952 25 дек. 2020 г., 10:19:56 | 10 - 11 классы

Цикл while, for или repeat, помогите пожалуйста решить задачу?

Цикл while, for или repeat, помогите пожалуйста решить задачу.

Если вам необходимо получить ответ на вопрос Известны результаты двух спортсменов в каждом из пяти видов спорта в баллах?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.