Составить программу, которая считает в формуле, заданной с клавиатуры, колличество плюсов и минусов (программа в паскале)?

Информатика | 10 - 11 классы

Составить программу, которая считает в формуле, заданной с клавиатуры, колличество плюсов и минусов (программа в паскале).

Ответить на вопрос
Ответы (1)
Artemtoloknov 25 сент. 2020 г., 05:34:40

Var i, col : integer ;

s : string ;

begin

readln(s) ;

col : = 0 ;

for i : = 1 to length(s) do

begin

if (s[i] = ' + ') or (s[i] = ' - ') then

col : = col + 1 ;

end ;

writeln('Количество плюсов и минусов : ', col) ;

end.

Катюфк5 10 мар. 2020 г., 15:51:28 | 10 - 11 классы

Составить на языке Паскаль программу, которая запрашивает с клавиатуры N целых чисел и считает, сколько из них положительных, сколько отрицательных и сколько нулей?

Составить на языке Паскаль программу, которая запрашивает с клавиатуры N целых чисел и считает, сколько из них положительных, сколько отрицательных и сколько нулей.

Разработать для программы не менее двух тестов и доказать правильность её работы.

Юльча12345678 4 дек. 2020 г., 23:21:39 | 10 - 11 классы

Составьте программу, которая :в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные?

Составьте программу, которая :

в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные.

Azzar26 14 февр. 2020 г., 14:56:07 | 10 - 11 классы

Найдите произведение трёх чисел вводимых с клавиатуры при условии , что они больше заданного числа ( найти по программе паскаль )?

Найдите произведение трёх чисел вводимых с клавиатуры при условии , что они больше заданного числа ( найти по программе паскаль ).

123mr 18 мар. 2020 г., 14:38:29 | 10 - 11 классы

Надо составить программу в паскале, в которой надо найти процент от заданного числа?

Надо составить программу в паскале, в которой надо найти процент от заданного числа.

5254 16 авг. 2020 г., 08:32:45 | 1 - 4 классы

Написать программу, которая число считанное с клавиатуры, увеличивает в два раза?

Написать программу, которая число считанное с клавиатуры, увеличивает в два раза.

Паскаль абс.

Temich1999 7 окт. 2020 г., 13:57:55 | 10 - 11 классы

Составить программу, которая считает количество букв "а" в заданном слове?

Составить программу, которая считает количество букв "а" в заданном слове.

В паскаль.

Gusev2202200 25 мая 2020 г., 06:58:26 | 5 - 9 классы

Составить программу, которая считает количество букв "а" в заданном слове (Секретные материалы)?

Составить программу, которая считает количество букв "а" в заданном слове (Секретные материалы).

В паскаль.

Golden6 3 окт. 2020 г., 07:48:36 | 10 - 11 классы

Составить программу которая удаляет из заданной строки заданное слово паскаль?

Составить программу которая удаляет из заданной строки заданное слово паскаль.

Leonid1bmx 8 окт. 2020 г., 12:20:21 | 5 - 9 классы

Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел?

Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел.

Kenzzo 24 нояб. 2020 г., 17:16:23 | 5 - 9 классы

Написать программу которая считает количество цифр в числе и их сумму?

Написать программу которая считает количество цифр в числе и их сумму.

Паскаль.

Число вводится с клавиатуры.

Вы находитесь на странице вопроса Составить программу, которая считает в формуле, заданной с клавиатуры, колличество плюсов и минусов (программа в паскале)? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.