Ввести в массив B(5) числа и вычислить корень квадратный из каждого элемента и вывести полученный массив на экран?

Информатика | 5 - 9 классы

Ввести в массив B(5) числа и вычислить корень квадратный из каждого элемента и вывести полученный массив на экран.

Срочно!

(Информатика.

8 класс.

Паскаль ABC).

Ответить на вопрос
Ответы (1)
Kliopatra555 27 мар. 2020 г., 21:15:40

Var

i : integer ;

a : real ;

b : array[0.

5] of integer ;

begin

for i : = 1 to 5 do begin

write('Введите числа массива : ') ;

readln(b[i]) ;

a : = sqrt(b[i]) ;

writeln('Ответ : ', a) ;

end ;

readln ;

end.

Superelenarab 8 мая 2020 г., 17:14:42 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Ввести c клавиатуры массив из 5 элементов, умножить их на 2 и вывести на экран.

Adilkami 27 февр. 2020 г., 07:19:50 | 10 - 11 классы

Вывести на экран элементы, расположеные перед первым минимальным ?

Вывести на экран элементы, расположеные перед первым минимальным .

Массив, паскаль.

ЛУЙС 31 мая 2020 г., 06:35:27 | 5 - 9 классы

Помогите?

Помогите!

СРОЧНО!

Надо составить программу для Паскаль ABC Дано вещественное число.

Если оно отрицательное, вывести на экран его модуль, а если нет, то вычислить из него квадратный корень.

Fatowka 29 нояб. 2020 г., 20:38:39 | 10 - 11 классы

Паскаль (Pascal ABC) Задача?

Паскаль (Pascal ABC) Задача.

Массивы.

Даны три целых числа : N (> ; 2), A и B.

Сформировать целочисленный массив размера N, каждый элемент которого рассчитывается по формуле : (А + В) * I, где I – индекс элемента массива.

Вывести полученный массив на экран, расположив каждый элемент в отдельной строке.

Яапелс 7 июн. 2020 г., 06:57:01 | 5 - 9 классы

С клавиатуры ввести массив А (Б)?

С клавиатуры ввести массив А (Б).

Найти сумму всех элементов массива.

Вывести ее на экран, и массив опять.

Mkeler 28 окт. 2020 г., 12:37:18 | 10 - 11 классы

Заполнить массив произвольными числами?

Заполнить массив произвольными числами.

Вывести полученный массив на экран.

( Delphi7).

Clashofclans080 30 нояб. 2020 г., 06:32:46 | 10 - 11 классы

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке?

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке.

Ksana1051 29 янв. 2020 г., 11:47:00 | 5 - 9 классы

Заполнить массив случайным образом и вывести на экран сумму нечетных элементов?

Заполнить массив случайным образом и вывести на экран сумму нечетных элементов.

В паскале).

Maneckoba0sha 21 апр. 2020 г., 16:28:40 | 10 - 11 классы

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный?

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент.

Вопросик2014 15 окт. 2020 г., 21:04:09 | 10 - 11 классы

Помогите решить в Паскаль Ввести массив из 12 вещественных чисел?

Помогите решить в Паскаль Ввести массив из 12 вещественных чисел.

Найти наибольшее число из элементов с нечетными значениями и вывести на экран.

Ввести массив из 10 символов(русских букв) удалить из него элементы, равные последнему и предпоследнему символам.

Полученный новый массив вывести на экран.

На этой странице находится вопрос Ввести в массив B(5) числа и вычислить корень квадратный из каждого элемента и вывести полученный массив на экран?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.