Заполнить массив случайным образом и вывести на экран сумму нечетных элементов?

Информатика | 5 - 9 классы

Заполнить массив случайным образом и вывести на экран сумму нечетных элементов.

В паскале).

Ответить на вопрос
Ответы (1)
Vlad507 29 янв. 2020 г., 11:47:05

Program mass ;

uses crt ;

const n = 100 ;

var massiv : array[1.

N] of integer ; i, sum : integer ;

begin

sum : = 0 ;

for i : = 1 to n do begin massiv[i] : = trunc(Random(100)) ; if massiv[i] mod 2 < ; > ; 0 then sum : = sum + massiv[i] ;

end ;

writeln('Сумма нечетных элементов = ', sum) ;

end.

Флорусенька 8 мая 2020 г., 07:47:32 | 10 - 11 классы

Массив из 15 элементов заполнить случайным образом в диапазоне [0?

Массив из 15 элементов заполнить случайным образом в диапазоне [0.

100].

Вывести на экран все элементы массива меньшие 33.

(Pascal).

Lieraievsieiev 2 янв. 2020 г., 16:57:31 | 10 - 11 классы

Составить задачу в Паскале?

Составить задачу в Паскале.

Составьте программу вычисления суммы нечетных элементов одномерного массива А (Т).

Массив заполнить случайным образом.

XimiCo 1 апр. 2020 г., 16:56:54 | 5 - 9 классы

Mass2_1 Заполнить массив размером 50 элементов случайными вещественными числами в интервале [5 ; 20]?

Mass2_1 Заполнить массив размером 50 элементов случайными вещественными числами в интервале [5 ; 20].

Вывести на экран элементы массива и их сумму.

Kiborg37 21 апр. 2020 г., 07:15:44 | 10 - 11 классы

Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона?

Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона.

Вывести созданный массив на экран, расположив элементы в одну строку через пробелы.

Посчитать общее количество элементов, кратных 3 и нечетных элементов и вывести на экран.

Olegolegru 5 янв. 2020 г., 20:30:44 | 10 - 11 классы

Заполнить массив случайными числами из интервала [ - 50 ; 50] , вывести массив на экран, посчитать сумму отрицательных элементов?

Заполнить массив случайными числами из интервала [ - 50 ; 50] , вывести массив на экран, посчитать сумму отрицательных элементов.

Kris169 13 июл. 2020 г., 16:37:52 | 10 - 11 классы

Помогите?

Помогите!

Срочно!

Составить программу.

Сформировать массив из 8 элементов, вывести количество отрицательных чисел.

Составить программу.

Создать массив из 10 элементов случайным образом, найти сумму нечетных чисел.

Писать на языке Паскаль, одномерный массив.

Hatashaprudhik 4 авг. 2020 г., 01:37:25 | 10 - 11 классы

Дан целочисленный одномерный массив из n - элементов?

Дан целочисленный одномерный массив из n - элементов.

Вывести на экран четные элементы стоящие на нечетных массивов через паскаль.

Katykornouhova 7 дек. 2020 г., 00:57:20 | 10 - 11 классы

Массив из 15 элементов заполнить случайным образом в диапазоне [0?

Массив из 15 элементов заполнить случайным образом в диапазоне [0.

100].

Вывести на экран все элементы массива меньшие 33.

Аааааааа5 18 дек. 2020 г., 09:32:24 | 10 - 11 классы

1. Массив из 10 элементов заполнить случайным образом и вывести на экран?

1. Массив из 10 элементов заполнить случайным образом и вывести на экран.

Вставить элемент равный 100 после минимума.

2. Массив из 10 элементов заполнить случайным образом и вывести на экран.

Удалить максимальный.

Aishakov2000 5 мар. 2020 г., 16:27:29 | 5 - 9 классы

Решить при помощи паскаль : задан одномерный массив датчиком случайных чисел состоящий из 10 элементов вывести на экран max - элемент?

Решить при помощи паскаль : задан одномерный массив датчиком случайных чисел состоящий из 10 элементов вывести на экран max - элемент.

На этой странице сайта размещен вопрос Заполнить массив случайным образом и вывести на экран сумму нечетных элементов? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.