С клавиатуры ввести массив А (Б)?

Информатика | 5 - 9 классы

С клавиатуры ввести массив А (Б).

Найти сумму всех элементов массива.

Вывести ее на экран, и массив опять.

Ответить на вопрос
Ответы (1)
Lidya0203 7 июн. 2020 г., 06:57:07

Var

a : array [1.

1000000] of longint ;

N, S, i : longint ;

begin

Readln(N) ;

For i : = 1 to N do begin Read(a[i]) ; S : = S + a[i] ; end ; Readln ;

Writeln(S) ;

For i : = 1 to N do Write(a[i], ' ') ;

end.

Superelenarab 8 мая 2020 г., 17:14:42 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Ввести c клавиатуры массив из 5 элементов, умножить их на 2 и вывести на экран.

Zhantonina 13 янв. 2020 г., 02:03:15 | 5 - 9 классы

(Pascal) Задача : Ввести массив из 5 элементов с клавиатуры?

(Pascal) Задача : Ввести массив из 5 элементов с клавиатуры.

Вывести элементы на экран и найти их сумму.

РЕШИТЕ ПОЗЯЗЯ!

Dzugaevzhora51 28 июн. 2020 г., 11:26:34 | 10 - 11 классы

Создать массив целых чисел, найти сумму четных элементов массива, результат вывести на экран?

Создать массив целых чисел, найти сумму четных элементов массива, результат вывести на экран.

МаксимШевкунов2004 18 нояб. 2020 г., 09:05:52 | 10 - 11 классы

1. Заполнить массив с клавиатуры целыми числами?

1. Заполнить массив с клавиатуры целыми числами.

Вывести элементы этого массива на экран.

(Добавить комментарии) 2.

Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса).

3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива.

4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных.

5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных.

6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами.

Вывести на экран исходный и новый массив.

7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы.

8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

Tati123 25 февр. 2020 г., 11:27:23 | 5 - 9 классы

Вывести на экран максимальный элемент массива, массив заполняется с клавиатуры?

Вывести на экран максимальный элемент массива, массив заполняется с клавиатуры.

Prorok26 26 авг. 2020 г., 06:43:46 | 5 - 9 классы

С клавиатуры вводетьмя массиа из n целых чисел, составить программу и вывести на экран все элементы массива?

С клавиатуры вводетьмя массиа из n целых чисел, составить программу и вывести на экран все элементы массива.

Которые стгят на не четных номерах и найти их сумму.

Clashofclans080 30 нояб. 2020 г., 06:32:46 | 10 - 11 классы

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке?

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке.

Artembabynin20 3 мая 2020 г., 13:07:17 | 10 - 11 классы

Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива?

Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Maneckoba0sha 21 апр. 2020 г., 16:28:40 | 10 - 11 классы

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный?

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент.

Ksenia22111 8 июн. 2020 г., 11:23:19 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

1. Дан массив (n * m).

Элементы массива ввести случайным способом.

Найти сумму элементов которые больше данного числа А.

Число А ввести с клавиатуры.

2. Дан массив (n * m).

Элементы массива ввести в программе.

Найти первый элемент, являющийся простым числом и его инедксы.

3. Дан массив (n * m).

Элементы массива ввести с клавиатуры.

Найти количество четных элементов массива.

На странице вопроса С клавиатуры ввести массив А (Б)? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.