Помогите?

Информатика | 5 - 9 классы

Помогите!

СРОЧНО!

Надо составить программу для Паскаль ABC Дано вещественное число.

Если оно отрицательное, вывести на экран его модуль, а если нет, то вычислить из него квадратный корень.

Ответить на вопрос
Ответы (1)
41212412 31 мая 2020 г., 06:35:32

Var a : real ;

begin writeln('Введите вещественное число') ; readln(a) ; / / Вводим вещественное число if a < ; 0 then writeln('Модуль числа а : ', abs(a)) {Если введенное число - отрицательное, печатаем его модуль, иначе печатаем квадратный корень из этого числа с округлением до 5 знаков после запятой} else writeln('Квадратный корень из числа а : ', sqrt(a) : 0 : 5) ;

end.

Menthe 20 авг. 2020 г., 15:28:38 | 5 - 9 классы

Помогите, пожайлуста, составить программу на паскале?

Помогите, пожайлуста, составить программу на паскале.

Вывести на экран все простые числа в диапазоне от 2 до N.

NemOsTOOr230 16 дек. 2020 г., 15:30:50 | 10 - 11 классы

Решите задачу в Паскале?

Решите задачу в Паскале.

Если можно с блок - схемой.

Дана последовательность чисел.

Вывести на экран все отрицательные числа.

Tusha06 28 июн. 2020 г., 17:36:54 | 5 - 9 классы

Помогите, пожалуйста, СРОЧНО?

Помогите, пожалуйста, СРОЧНО!

Составить программу : Заполнить массив из 10 элементов с клавиатуры целыми положительными и отрицательными числами и вывести на экран в строчку только отрицательные числа.

Elizabet2911 3 мар. 2020 г., 03:30:21 | 5 - 9 классы

Написать программу в Паскале и составить алгоритм?

Написать программу в Паскале и составить алгоритм.

Вводится число х, определить нечетное оно и кратно ли 7.

Вывести сообщение на экран.

Дима34 22 февр. 2020 г., 00:15:18 | 5 - 9 классы

Помогите?

Помогите!

Нужно вывести на экран модуль вещественного числа F C + +.

Помогитесуровнением 26 мар. 2020 г., 13:24:02 | 10 - 11 классы

Дано вещественное число?

Дано вещественное число.

Вывести на экран его абсольтную величину , если число отрицательное, или дробную часть в противном случае.

Mspolunik 27 мар. 2020 г., 21:15:39 | 5 - 9 классы

Ввести в массив B(5) числа и вычислить корень квадратный из каждого элемента и вывести полученный массив на экран?

Ввести в массив B(5) числа и вычислить корень квадратный из каждого элемента и вывести полученный массив на экран.

Срочно!

(Информатика.

8 класс.

Паскаль ABC).

Павел104 1 дек. 2020 г., 01:46:20 | 5 - 9 классы

Алгоритм через паскаль Даны три вещественных числа?

Алгоритм через паскаль Даны три вещественных числа.

Вывести на экран те из них, которые являются положительными.

Если таких чисел нет, то вывести сообщение «ПОЛОЖИТЕЛЬНЫХ ЧИСЕЛ НЕТ».

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Hasanow 5 апр. 2020 г., 01:38:49 | 5 - 9 классы

Дано число К?

Дано число К.

Написать программу вывода на экран квадрата этого числа, если оно не отрицательно.

На этой странице находится вопрос Помогите?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.