Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале)?

Информатика | 5 - 9 классы

Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале).

Ответить на вопрос
Ответы (1)
Florensia1234 25 авг. 2020 г., 00:05:37

Var b, a , c : Real ;

begin

c : = 1 ;

b : = 2 ; while c < ; = 10 do begin a : = 2 - sqr(c) ; / / Writeln(b : 2 : 2, ' = ', a : 2 : 2, ' + ', sqr(c) : 2 : 2) ; Writeln('При C = ', c : 2 : 2, ' A = ', a : 2 : 2, ' B = ', b : 2 : 2) ; c : = c + 0.

5 ; end ; Readln ;

end.

Kiskaaska 16 июл. 2020 г., 02:45:59 | 10 - 11 классы

Написать программу на паскале : вычислить 9 значение функций y = 8x ^ 3 - 7x + 8 для значения x, изменяющихся от 1 до 9?

Написать программу на паскале : вычислить 9 значение функций y = 8x ^ 3 - 7x + 8 для значения x, изменяющихся от 1 до 9.

Elina135 7 июн. 2020 г., 08:32:50 | 10 - 11 классы

ПАСКАЛЬвычислить значение функции y = sqrt(x) + 1 на отрезке [a, b] с шагом hю Результаты вывести в виде таблицы?

ПАСКАЛЬ

вычислить значение функции y = sqrt(x) + 1 на отрезке [a, b] с шагом hю Результаты вывести в виде таблицы.

Пожуйліста123 1 окт. 2020 г., 08:24:32 | 5 - 9 классы

Программный код сортировки Timsort на Паскале?

Программный код сортировки Timsort на Паскале.

Andrey1074 18 мар. 2020 г., 06:45:39 | 10 - 11 классы

Вычислите значение функции y = x ^ 3 - x ^ 2 + 16x - 43 для x изменяющегося в диапазоне от - 4 до 4 включительно с шагом 0?

Вычислите значение функции y = x ^ 3 - x ^ 2 + 16x - 43 для x изменяющегося в диапазоне от - 4 до 4 включительно с шагом 0.

5. Нужно написать на Паскале.

Бутерброд1468 4 окт. 2020 г., 15:48:22 | 10 - 11 классы

50 балов СРОЧНО?

50 балов СРОЧНО!

Напечатать таблицу значений функции y = x ^ 3 на отрезке [ - 1 ; 1] с шагом 0.

1. ПАСКАЛЬ.

Ladygermang 6 июл. 2020 г., 09:08:40 | 10 - 11 классы

ПОМОГИТЕ РЕШИТЬ ПОЖАЛУЙСТА Задача в Паскале : Составить таблицу значений функции у = ch x - x ^ 4 на отрезке от - 2 до 2 с шагом 0?

ПОМОГИТЕ РЕШИТЬ ПОЖАЛУЙСТА Задача в Паскале : Составить таблицу значений функции у = ch x - x ^ 4 на отрезке от - 2 до 2 с шагом 0.

25.

Bonfire 8 июн. 2020 г., 04:30:02 | 10 - 11 классы

Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1?

Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1.

Полученные значения функции записать в массив и вывести на экран.

Паскаль.

Ksenia11022002 3 мар. 2020 г., 05:55:26 | 5 - 9 классы

Помогите решить?

Помогите решить!

Составить программу вычисления значений функции F(x) на отрезке [a, b] с шагом h.

Результат первое значение аргумента второе - соответствующая значению функция.

Записать в паскале (не через массив)

Задание 1.

Номер 9.

Ирина1473 17 нояб. 2020 г., 04:19:13 | 10 - 11 классы

Сделать в паскале?

Сделать в паскале.

Для заданной функции Y = 10 * LnX, где значение Х изменяется от 10 до 80 с шагом 10 : вычислить сумму полученных значений.

Katrin700 29 сент. 2020 г., 05:43:07 | 5 - 9 классы

Вычислить Значения Функции Паскаль?

Вычислить Значения Функции Паскаль.

Срочно нужен ответ.

Если вам необходимо получить ответ на вопрос Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале)?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.