Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1?

Информатика | 10 - 11 классы

Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1.

Полученные значения функции записать в массив и вывести на экран.

Паскаль.

Ответить на вопрос
Ответы (1)
Katrin24334 8 июн. 2020 г., 04:30:07

Var

x, y : real ;

i : integer ;

F : Array [9.

25] of real ;

begin

For i : = 9 to 25 do begin

F[i] : = Cos(3 * i) + 7 ;

Write(' Y = ', F[i] : 0 : 3) ;

end ;

end.

Elina135 7 июн. 2020 г., 08:32:50 | 10 - 11 классы

ПАСКАЛЬвычислить значение функции y = sqrt(x) + 1 на отрезке [a, b] с шагом hю Результаты вывести в виде таблицы?

ПАСКАЛЬ

вычислить значение функции y = sqrt(x) + 1 на отрезке [a, b] с шагом hю Результаты вывести в виде таблицы.

Бутерброд1468 4 окт. 2020 г., 15:48:22 | 10 - 11 классы

50 балов СРОЧНО?

50 балов СРОЧНО!

Напечатать таблицу значений функции y = x ^ 3 на отрезке [ - 1 ; 1] с шагом 0.

1. ПАСКАЛЬ.

Ильвирочка19 3 янв. 2020 г., 06:10:29 | 5 - 9 классы

Вывести на экран все значения функции y = sinXна промежутке от - 1 до 1 с шагом 0, 1?

Вывести на экран все значения функции y = sinX

на промежутке от - 1 до 1 с шагом 0, 1.

Паскаль.

Oblivate 31 мая 2020 г., 10:16:11 | 10 - 11 классы

Для заданной функции r = tg(sqrt(2, 4b)) - ln(b) вывести на экран значения функции, которые меньше - 1, 6 и соответсвеющие им значения аргумента на отрезке b∈[1 ; c] с шагом h = 0, 2?

Для заданной функции r = tg(sqrt(2, 4b)) - ln(b) вывести на экран значения функции, которые меньше - 1, 6 и соответсвеющие им значения аргумента на отрезке b∈[1 ; c] с шагом h = 0, 2.

Надо блок - схему.

InnaTravkina 25 авг. 2020 г., 00:05:32 | 5 - 9 классы

Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале)?

Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале).

Ksenia11022002 3 мар. 2020 г., 05:55:26 | 5 - 9 классы

Помогите решить?

Помогите решить!

Составить программу вычисления значений функции F(x) на отрезке [a, b] с шагом h.

Результат первое значение аргумента второе - соответствующая значению функция.

Записать в паскале (не через массив)

Задание 1.

Номер 9.

Diana98n 10 июн. 2020 г., 21:33:13 | 10 - 11 классы

В одномерном массиве А(10) найти максимальный элемент, вывести его значение и индекс?

В одномерном массиве А(10) найти максимальный элемент, вывести его значение и индекс.

Заменить все четные элементы значением максимального элемента.

Полученный массив вывести на экран.

Molev2003 1 дек. 2020 г., 14:45:48 | 10 - 11 классы

Вывести на экран значения функции y = 2x - 3 на отрезок от 0 до 1 с шагом h?

Вывести на экран значения функции y = 2x - 3 на отрезок от 0 до 1 с шагом h.

Ирина1473 17 нояб. 2020 г., 04:19:13 | 10 - 11 классы

Сделать в паскале?

Сделать в паскале.

Для заданной функции Y = 10 * LnX, где значение Х изменяется от 10 до 80 с шагом 10 : вычислить сумму полученных значений.

Katrin700 29 сент. 2020 г., 05:43:07 | 5 - 9 классы

Вычислить Значения Функции Паскаль?

Вычислить Значения Функции Паскаль.

Срочно нужен ответ.

Вы перешли к вопросу Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.