Написать программу на паскале : вычислить 9 значение функций y = 8x ^ 3 - 7x + 8 для значения x, изменяющихся от 1 до 9?

Информатика | 10 - 11 классы

Написать программу на паскале : вычислить 9 значение функций y = 8x ^ 3 - 7x + 8 для значения x, изменяющихся от 1 до 9.

Ответить на вопрос
Ответы (1)
Kiborgnoid 16 июл. 2020 г., 02:46:04

Program n1 ;

var x : integer ;

y : real ;

begin

for x : = 1 to 9 do

begin

y : = x * (8 * x * x - 7) + 8 ;

writeln(y) ;

end ;

end.

NikitaNikitaNikita12 24 дек. 2020 г., 23:55:10 | 5 - 9 классы

Написать программу на паскале, которая вычислит точки пересечения двух функций?

Написать программу на паскале, которая вычислит точки пересечения двух функций.

Temik0123 9 июн. 2020 г., 08:33:03 | 10 - 11 классы

Составте программу в паскале вычислить 2i?

Составте программу в паскале вычислить 2i.

Значение i вводится с клавиатуры.

Andrey1074 18 мар. 2020 г., 06:45:39 | 10 - 11 классы

Вычислите значение функции y = x ^ 3 - x ^ 2 + 16x - 43 для x изменяющегося в диапазоне от - 4 до 4 включительно с шагом 0?

Вычислите значение функции y = x ^ 3 - x ^ 2 + 16x - 43 для x изменяющегося в диапазоне от - 4 до 4 включительно с шагом 0.

5. Нужно написать на Паскале.

Mrenwer 8 дек. 2020 г., 20:43:03 | 10 - 11 классы

Помогите пожалуйста написать программу на ПАСКАЛЕ : вычислить 15 значений функции y = 2 - sin x из диапазона [pi / 4, pi / 2]?

Помогите пожалуйста написать программу на ПАСКАЛЕ : вычислить 15 значений функции y = 2 - sin x из диапазона [pi / 4, pi / 2].

InnaTravkina 25 авг. 2020 г., 00:05:32 | 5 - 9 классы

Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале)?

Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале).

4ZDaniilZ4 13 нояб. 2020 г., 21:35:06 | 5 - 9 классы

Написать программу?

Написать программу.

Для данного х вычислить значение функции : 4x F = 1 / (x - 6).

Аннафанёнок 23 авг. 2020 г., 04:21:21 | 5 - 9 классы

92 Б?

92 Б!

Написать программу на ПАСКАЛЕ _ Вычислить значение функции и осуществить вывод исходных данных и результат вычисления.

Ptyika17 30 дек. 2020 г., 05:22:55 | 5 - 9 классы

Turbo Pascal?

Turbo Pascal.

Составить программу.

Вычислить значение функции :

Ирина1473 17 нояб. 2020 г., 04:19:13 | 10 - 11 классы

Сделать в паскале?

Сделать в паскале.

Для заданной функции Y = 10 * LnX, где значение Х изменяется от 10 до 80 с шагом 10 : вычислить сумму полученных значений.

Katrin700 29 сент. 2020 г., 05:43:07 | 5 - 9 классы

Вычислить Значения Функции Паскаль?

Вычислить Значения Функции Паскаль.

Срочно нужен ответ.

На этой странице находится ответ на вопрос Написать программу на паскале : вычислить 9 значение функций y = 8x ^ 3 - 7x + 8 для значения x, изменяющихся от 1 до 9?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.