ПОМОГИТЕ РЕШИТЬ ПОЖАЛУЙСТА Задача в Паскале : Составить таблицу значений функции у = ch x - x ^ 4 на отрезке от - 2 до 2 с шагом 0?

Информатика | 10 - 11 классы

ПОМОГИТЕ РЕШИТЬ ПОЖАЛУЙСТА Задача в Паскале : Составить таблицу значений функции у = ch x - x ^ 4 на отрезке от - 2 до 2 с шагом 0.

25.

Ответить на вопрос
Ответы (1)
Islam41 6 июл. 2020 г., 09:08:45

№1

var a, b, c, i : integer ;

y, x : real ;

begin

x : = - 2 ;

while x< ; > ; 2 do

begin

writeln (x, ' ', (exp(x) + exp( - x)) / 2 - x * x * x * x) ;

x : = x + 0.

25 ;

end ;

end.

Первый номер, чтобы небыло нарушения.

№2

var a, b, c, i : integer ;

y, x : real ;

begin

x : = 0 ;

while x< ; > ; 4 do

begin

writeln (x, ' ', sqrt(x * x + 5 * x + 3)) ;

x : = x + 0.

25 ;

end ;

end.

P. S.

Надеюсь на благодарность и лучший ответ.

Gaby1983 5 нояб. 2020 г., 08:40:53 | 5 - 9 классы

Помогите пожалуйста))Составить алгоритм, печати, таблицы значений, функций y = 5x - 2 на отрезке [1 ; 20] с шагом h = 2?

Помогите пожалуйста))

Составить алгоритм, печати, таблицы значений, функций y = 5x - 2 на отрезке [1 ; 20] с шагом h = 2.

Elina135 7 июн. 2020 г., 08:32:50 | 10 - 11 классы

ПАСКАЛЬвычислить значение функции y = sqrt(x) + 1 на отрезке [a, b] с шагом hю Результаты вывести в виде таблицы?

ПАСКАЛЬ

вычислить значение функции y = sqrt(x) + 1 на отрезке [a, b] с шагом hю Результаты вывести в виде таблицы.

Бутерброд1468 4 окт. 2020 г., 15:48:22 | 10 - 11 классы

50 балов СРОЧНО?

50 балов СРОЧНО!

Напечатать таблицу значений функции y = x ^ 3 на отрезке [ - 1 ; 1] с шагом 0.

1. ПАСКАЛЬ.

Bonfire 8 июн. 2020 г., 04:30:02 | 10 - 11 классы

Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1?

Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1.

Полученные значения функции записать в массив и вывести на экран.

Паскаль.

InnaTravkina 25 авг. 2020 г., 00:05:32 | 5 - 9 классы

Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале)?

Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале).

Qwerfdsa123 8 февр. 2020 г., 06:59:39 | 5 - 9 классы

Наречатать таблицу значения функции y = x * x * x на отрезке [ - 1 ; 1] с шагом 0, 1?

Наречатать таблицу значения функции y = x * x * x на отрезке [ - 1 ; 1] с шагом 0, 1.

Ksenia11022002 3 мар. 2020 г., 05:55:26 | 5 - 9 классы

Помогите решить?

Помогите решить!

Составить программу вычисления значений функции F(x) на отрезке [a, b] с шагом h.

Результат первое значение аргумента второе - соответствующая значению функция.

Записать в паскале (не через массив)

Задание 1.

Номер 9.

Валюшка20 10 нояб. 2020 г., 22:53:59 | 5 - 9 классы

Составьте таблицу значений функции y = (x + 4) ^ 3 - Sin(x) на отрезке [ - 50 ; 50] с шагом 5?

Составьте таблицу значений функции y = (x + 4) ^ 3 - Sin(x) на отрезке [ - 50 ; 50] с шагом 5.

Помогите пожалуйста.

Svon000 24 мая 2020 г., 07:23:11 | 5 - 9 классы

Помогите пожалуйста решить : Через паскаль составить таблицу значений функции y = 5 - x² / 2 на отрезке [a ; b] с шагом 1?

Помогите пожалуйста решить : Через паскаль составить таблицу значений функции y = 5 - x² / 2 на отрезке [a ; b] с шагом 1.

(Задачу решите, используя цикл с параметром).

50БАЛЛОВ : ).

Alino4kablum 29 февр. 2020 г., 21:12:15 | 5 - 9 классы

Составьте таблицу значений функции y = 4x ^ 2 + 5x - 10 на отрезке [ - 9 ; 9] с шагом h = 2?

Составьте таблицу значений функции y = 4x ^ 2 + 5x - 10 на отрезке [ - 9 ; 9] с шагом h = 2.

На странице вопроса ПОМОГИТЕ РЕШИТЬ ПОЖАЛУЙСТА Задача в Паскале : Составить таблицу значений функции у = ch x - x ^ 4 на отрезке от - 2 до 2 с шагом 0? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.