ПАСКАЛЬвычислить значение функции y = sqrt(x) + 1 на отрезке [a, b] с шагом hю Результаты вывести в виде таблицы?

Информатика | 10 - 11 классы

ПАСКАЛЬ

вычислить значение функции y = sqrt(x) + 1 на отрезке [a, b] с шагом hю Результаты вывести в виде таблицы.

Ответить на вопрос
Ответы (1)
Сaша2003 7 июн. 2020 г., 08:32:51

Var a, b, h : real ;

begin write('a, b, h : ') ; read(a, b, h) ; while a < ; = b do begin writeln('f(', a, ') = ', sqrt(a) + 1) ; a : = a + h ; end ;

end.

Margo1972 7 янв. 2020 г., 13:43:56 | 10 - 11 классы

Составить программу вычисления значений функции F(x) на отрезке [а ; b] с шагом h?

Составить программу вычисления значений функции F(x) на отрезке [а ; b] с шагом h.

Результат представить в виде таблицы, первый столбец которой — значения аргумента, второй — соответствующие значения функции : F(X) = 1 / 2 sin x / 4 + 1.

Nurzada1997 2 июл. 2020 г., 17:41:12 | 10 - 11 классы

Вычислить значение функции y = sinx от 0 до 1 с шагом 0, 1?

Вычислить значение функции y = sinx от 0 до 1 с шагом 0, 1.

Результат в таблице.

Бутерброд1468 4 окт. 2020 г., 15:48:22 | 10 - 11 классы

50 балов СРОЧНО?

50 балов СРОЧНО!

Напечатать таблицу значений функции y = x ^ 3 на отрезке [ - 1 ; 1] с шагом 0.

1. ПАСКАЛЬ.

Ильвирочка19 3 янв. 2020 г., 06:10:29 | 5 - 9 классы

Вывести на экран все значения функции y = sinXна промежутке от - 1 до 1 с шагом 0, 1?

Вывести на экран все значения функции y = sinX

на промежутке от - 1 до 1 с шагом 0, 1.

Паскаль.

Seregabv 27 мая 2020 г., 00:14:22 | 10 - 11 классы

Вычислить на эвм значения функции заданной в таблице?

Вычислить на эвм значения функции заданной в таблице.

Программу составить таким образом, чтобы вычислялось многократное значение функции при изменении аргумента в указанном диапазоне и с заданным шагом.

Организовать вывод значения аргумента и вычисленного значения функции в виде таблицы.

Ladygermang 6 июл. 2020 г., 09:08:40 | 10 - 11 классы

ПОМОГИТЕ РЕШИТЬ ПОЖАЛУЙСТА Задача в Паскале : Составить таблицу значений функции у = ch x - x ^ 4 на отрезке от - 2 до 2 с шагом 0?

ПОМОГИТЕ РЕШИТЬ ПОЖАЛУЙСТА Задача в Паскале : Составить таблицу значений функции у = ch x - x ^ 4 на отрезке от - 2 до 2 с шагом 0.

25.

Loveeclat5 1 февр. 2020 г., 22:40:52 | 10 - 11 классы

Составить программу для вычисления значения функции F(x) = x * cos(1 / x) + 2 на отрезке [a, b] с шагом h?

Составить программу для вычисления значения функции F(x) = x * cos(1 / x) + 2 на отрезке [a, b] с шагом h.

Результаты представить в виде таблицы (1 - ый столбец - значения аргумента, 2 - ой - значение функции).

Bonfire 8 июн. 2020 г., 04:30:02 | 10 - 11 классы

Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1?

Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1.

Полученные значения функции записать в массив и вывести на экран.

Паскаль.

InnaTravkina 25 авг. 2020 г., 00:05:32 | 5 - 9 классы

Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале)?

Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале).

Djulyaarz 30 нояб. 2020 г., 15:58:28 | 10 - 11 классы

Вычислить значение функции y = x ^ 3 - x ^ 2 + 2sqrt(x) на отрезке[ - 2 ; 2] с заданным шагом изменения аргумента dx = 0, 25?

Вычислить значение функции y = x ^ 3 - x ^ 2 + 2sqrt(x) на отрезке[ - 2 ; 2] с заданным шагом изменения аргумента dx = 0, 25.

Результат оформить в виде таблицы.

На этой странице находится вопрос ПАСКАЛЬвычислить значение функции y = sqrt(x) + 1 на отрезке [a, b] с шагом hю Результаты вывести в виде таблицы?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.