Вычислите значение функции y = x ^ 3 - x ^ 2 + 16x - 43 для x изменяющегося в диапазоне от - 4 до 4 включительно с шагом 0?

Информатика | 10 - 11 классы

Вычислите значение функции y = x ^ 3 - x ^ 2 + 16x - 43 для x изменяющегося в диапазоне от - 4 до 4 включительно с шагом 0.

5. Нужно написать на Паскале.

Ответить на вопрос
Ответы (1)
Taras443 18 мар. 2020 г., 06:45:40

Program task ;

var i, a : real ;

begin

i : = - 4 ;

while (i< ; = 4) do begin

a : = (i * i * i) - (i * i) + 16 * i - 43 ;

writeln(a : 0 : 2) ;

i + = 0.

5 ;

end ;

readln ;

end.

Kiskaaska 16 июл. 2020 г., 02:45:59 | 10 - 11 классы

Написать программу на паскале : вычислить 9 значение функций y = 8x ^ 3 - 7x + 8 для значения x, изменяющихся от 1 до 9?

Написать программу на паскале : вычислить 9 значение функций y = 8x ^ 3 - 7x + 8 для значения x, изменяющихся от 1 до 9.

Seregabv 27 мая 2020 г., 00:14:22 | 10 - 11 классы

Вычислить на эвм значения функции заданной в таблице?

Вычислить на эвм значения функции заданной в таблице.

Программу составить таким образом, чтобы вычислялось многократное значение функции при изменении аргумента в указанном диапазоне и с заданным шагом.

Организовать вывод значения аргумента и вычисленного значения функции в виде таблицы.

Mrenwer 8 дек. 2020 г., 20:43:03 | 10 - 11 классы

Помогите пожалуйста написать программу на ПАСКАЛЕ : вычислить 15 значений функции y = 2 - sin x из диапазона [pi / 4, pi / 2]?

Помогите пожалуйста написать программу на ПАСКАЛЕ : вычислить 15 значений функции y = 2 - sin x из диапазона [pi / 4, pi / 2].

Bonfire 8 июн. 2020 г., 04:30:02 | 10 - 11 классы

Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1?

Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1.

Полученные значения функции записать в массив и вывести на экран.

Паскаль.

InnaTravkina 25 авг. 2020 г., 00:05:32 | 5 - 9 классы

Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале)?

Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале).

ТезекбаеваНуржамал1 2 янв. 2020 г., 23:49:50 | 5 - 9 классы

Написать программу, которая выводит таблицу значений функции y = - 2?

Написать программу, которая выводит таблицу значений функции y = - 2.

4x ^ 2 + 5x - 3 в диапазоне от - 2 до 2 с шагом 0.

5.

Albion22 5 нояб. 2020 г., 07:59:10 | 10 - 11 классы

Помогите с информатикой(паскаль) 1) написать программу, определяющую принадлежность числа A интервалу [ - 5 ; 25] (включительно)?

Помогите с информатикой(паскаль) 1) написать программу, определяющую принадлежность числа A интервалу [ - 5 ; 25] (включительно).

2) написать программу для вычисления таблицы значений функции y = 4x ^ 2 + 5x - 10 на отрезке [ - 9 ; 9] c шагом h = 3.

Ledkova0101 6 нояб. 2020 г., 15:02:44 | 10 - 11 классы

ДАЮ 86 БАЛОВ?

ДАЮ 86 БАЛОВ!

На диапазоне от [ - 10 ; 10] с шагом 0, 5 вычислить значения y.

Задание нужно сделать в excel'е.

Firuzabagbanov 6 сент. 2020 г., 02:05:39 | 5 - 9 классы

Написать программу (язык программирования - паскаль), которая выводит таблицу значений функции y = |x - 2| + |x + 1|?

Написать программу (язык программирования - паскаль), которая выводит таблицу значений функции y = |x - 2| + |x + 1|.

Диапазон изменения аргумента от - 4 до 4, шаг приращения аргумента - 0, 5.

Ирина1473 17 нояб. 2020 г., 04:19:13 | 10 - 11 классы

Сделать в паскале?

Сделать в паскале.

Для заданной функции Y = 10 * LnX, где значение Х изменяется от 10 до 80 с шагом 10 : вычислить сумму полученных значений.

Вы перешли к вопросу Вычислите значение функции y = x ^ 3 - x ^ 2 + 16x - 43 для x изменяющегося в диапазоне от - 4 до 4 включительно с шагом 0?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.