Помогите решить?

Информатика | 5 - 9 классы

Помогите решить!

Составить программу вычисления значений функции F(x) на отрезке [a, b] с шагом h.

Результат первое значение аргумента второе - соответствующая значению функция.

Записать в паскале (не через массив)

Задание 1.

Номер 9.

Ответить на вопрос
Ответы (1)
Petrovaelena42 3 мар. 2020 г., 05:55:29

Var a, b, h, x, f : real ;

begin

write('Введите a, b, h : ') ;

readln(a, b, h) ;

x : = a ;

writeln('x' : 8, 'F(x)' : 12) ;

repeat f : = tan(x / 2) + 2 * cos(x) ; writeln(x : 10 : 3, f : 10 : 3) ; x : = x + h ; until x> ; b ;

end.

Margo1972 7 янв. 2020 г., 13:43:56 | 10 - 11 классы

Составить программу вычисления значений функции F(x) на отрезке [а ; b] с шагом h?

Составить программу вычисления значений функции F(x) на отрезке [а ; b] с шагом h.

Результат представить в виде таблицы, первый столбец которой — значения аргумента, второй — соответствующие значения функции : F(X) = 1 / 2 sin x / 4 + 1.

Ritok1 26 нояб. 2020 г., 01:47:22 | 10 - 11 классы

Помогите составить программу вычисления значения функции?

Помогите составить программу вычисления значения функции.

Seregabv 27 мая 2020 г., 00:14:22 | 10 - 11 классы

Вычислить на эвм значения функции заданной в таблице?

Вычислить на эвм значения функции заданной в таблице.

Программу составить таким образом, чтобы вычислялось многократное значение функции при изменении аргумента в указанном диапазоне и с заданным шагом.

Организовать вывод значения аргумента и вычисленного значения функции в виде таблицы.

Loveeclat5 1 февр. 2020 г., 22:40:52 | 10 - 11 классы

Составить программу для вычисления значения функции F(x) = x * cos(1 / x) + 2 на отрезке [a, b] с шагом h?

Составить программу для вычисления значения функции F(x) = x * cos(1 / x) + 2 на отрезке [a, b] с шагом h.

Результаты представить в виде таблицы (1 - ый столбец - значения аргумента, 2 - ой - значение функции).

Aroonlistru 1 июн. 2020 г., 09:35:11 | 10 - 11 классы

Составить программу для вычисления значений функции F(x) на отрезке [а, b] с шагом h(через цикл while )?

Составить программу для вычисления значений функции F(x) на отрезке [а, b] с шагом h(через цикл while ).

Результат представить в виде таблицы, первый столбец которой — значения аргумента, второй — соответствующие значения функции.

F(x) = 2tg(x / 2) + 1.

Bonfire 8 июн. 2020 г., 04:30:02 | 10 - 11 классы

Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1?

Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1.

Полученные значения функции записать в массив и вывести на экран.

Паскаль.

Дарина1234567890 30 мар. 2020 г., 20:03:35 | 10 - 11 классы

Составить программу для вычисления значений функции Y = 2sin ^ 2 x + 1 на отрезке {a, b} с шагом h?

Составить программу для вычисления значений функции Y = 2sin ^ 2 x + 1 на отрезке {a, b} с шагом h.

Milashka25659415 28 авг. 2020 г., 04:00:56 | 10 - 11 классы

) Составьте алгоритм и программу вычисления значений функции на произвольном отрезке с произвольным шагом y = (x2 - 1) - при - 2?

) Составьте алгоритм и программу вычисления значений функции на произвольном отрезке с произвольным шагом y = (x2 - 1) - при - 2.

BellaLazareva 30 сент. 2020 г., 09:07:16 | 10 - 11 классы

Составить программу вычисления значений функции F(x) на отрезке [a, b] с шагом h?

Составить программу вычисления значений функции F(x) на отрезке [a, b] с шагом h.

Результат представить в виде таблицы, первых столбец которой – значения аргумента, второй – соответствующие значения функции.

Программу составить двумя способами : с использованием цикла с предусловием и с использованием цикла с постусловием.

F(x) ctg x + 1.

Natashka2265 27 окт. 2020 г., 15:49:15 | 1 - 4 классы

Составьте алгоритм и программу вычисления значений функции на произвольном отрезке с произвольным шагом :y = 3 / x2 - при - 1?

Составьте алгоритм и программу вычисления значений функции на произвольном отрезке с произвольным шагом :

y = 3 / x2 - при - 1.

На этой странице находится ответ на вопрос Помогите решить?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.