Даны два файла : input?

Информатика | 5 - 9 классы

Даны два файла : input.

Txt и output.

Txt. В input.

Txt дана последовательность чисел : 1, 6, 11, 16, 21.

В Output.

Txt отобразить размах ряда (т.

Е разность между наибольшим и наименьшим числом).

Pascal.

Ответить на вопрос
Ответы (1)
Shcheglova03 12 мар. 2020 г., 01:51:00

A, b : byte ;

F : file of byte ;

begin

assign(F, 'input.

Txt') ; reset(F) ;

read(F, a) ;

close(F) ;

assign(F, 'output.

Txt') ; rewrite(F) ;

write(F, b) ;

close(F) ;

end.

Sooslir 22 апр. 2020 г., 01:30:31 | 10 - 11 классы

Создайте программу в Паскале формирования исходного одномерного целочисленного массива случайным образом в файле input?

Создайте программу в Паскале формирования исходного одномерного целочисленного массива случайным образом в файле input.

Txt. Отсортированный исходный массив по возрастанию и по убыванию записывается в виде двух таблиц в файл output.

Txt.

Kartashovaa79 11 окт. 2020 г., 06:44:01 | 10 - 11 классы

Дано два натуральных числа N и M?

Дано два натуральных числа N и M.

Написать программу для определения наименьшего из чисел, составленных из цифр данных чисел.

Незначащих нулей в найденном числе быть не должно.

Формат входных данных : Входной файл INPUT.

TXT содержит два натуральных числа N (10N10100) и M (10M10100), разделенных одним пробелом.

Формат выходных данных : Выходной файл OUTPUT.

TXT должен содержать найденное наименьшее число.

Leilaadaletovna 22 сент. 2020 г., 18:57:57 | 5 - 9 классы

В файле input?

В файле input.

Txt записаны строки сколько их неизвестно заменить все слова короче на в общем и записать результат в файл output.

Txt на языке ПАСКАЛЬ.

АвАтАрОчКа 30 нояб. 2020 г., 11:01:51 | 5 - 9 классы

Ребят, помогите решить?

Ребят, помогите решить!

Дано два натуральных числа N и M.

Написать программу для определения наименьшего из чисел, составленных из цифр данных чисел.

Незначащих нулей в найденном числе быть не должно.

Формат входных данных :

Входной файл INPUT.

TXT содержит два натуральных числа N (10< ; = N< ; = 10 ^ 100) и M (10< ; = M< ; = 10 ^ 100), разделенных одним пробелом.

Формат выходных данных :

Выходной файл OUTPUT.

TXT должен содержать найденной наименьшее число.

Пример

INPUT.

Txt. OUTPUT.

Txt

423 42 22344.

Ghfgdfg 16 сент. 2020 г., 11:45:38 | 1 - 4 классы

Дано натуральное трехзначное число N ?

Дано натуральное трехзначное число N .

Определить сумму и произведение его цифр.

Имя входного файла Input.

Txt, имя выходного файла output.

Txt.

Кта33 8 янв. 2020 г., 09:03:33 | 5 - 9 классы

Var n, x, i, s : integer ; input, output : text ; a : array [1?

Var n, x, i, s : integer ; input, output : text ; a : array [1.

10] of integer ; begin s : = 0 ; assign (input, 'input.

Txt') ; assign (output, 'output.

Txt') ; reset (input) ; rewrite (output) ; readln (input, n) ; for i : = 1 to n do begin read(input, a[i], x) ; if a[i] = 1 then s : = s + x ; end ; write(output, s) ; close(input) ; close (output) ; end.

Когда скинула на проверку, написали, что Программа выполнила недопустимую операцию.

Найдите ошибку, пожалуйста.

Ilmatrastamp 24 апр. 2020 г., 12:12:22 | 5 - 9 классы

Дана строка, состоящая из заглавных английских букв и цифр?

Дана строка, состоящая из заглавных английских букв и цифр.

Вывести первый символ строки.

Входные данные : В единственной строке входного потока дана строка символов, длина которой не превышает 255.

Выходные данные : В выходной поток вывести единственный символ.

Пример входного файла (input.

Txt) : KDSFJHGLKDJGHLSUIRH5HGUHG58H.

Пример выходного файла (output.

Txt) : K.

Shmalkoalya 28 февр. 2020 г., 01:25:39 | 10 - 11 классы

ТреугольникВычислите, в какой координатной четверти расположен треугольник, образованный прямой, заданной уравнением y = ax + b, и осями координат?

Треугольник

Вычислите, в какой координатной четверти расположен треугольник, образованный прямой, заданной уравнением y = ax + b, и осями координат.

Числа a и b такие, что треугольник всегда существует.

Формат входных данных :

входной файл INPUT.

TXT содержит заданные целые числа a и b ( - 100£a, b£100)

Формат выходных данных :

Выходной файл OUTPUT.

TXT должен содержать номер четверти.

Пример

Input.

Txt

Output.

Txt

423 402 2.

Gramotey2281 9 окт. 2020 г., 07:16:58 | 5 - 9 классы

Задана последовательность неотрицательных целых чисел?

Задана последовательность неотрицательных целых чисел.

Требуется определить длину последовательности, завершающуюся первым встретившимся нолем (число 0 не входит в последовательность).

Входные данные Входной файл INPUT.

TXT содержит последовательность неотрицательных целых чисел, не превышающих значения 100.

Гарантируется, что во входных данных не более 100 чисел и среди них есть хотя бы одно число 0.

Выходные данные В выходной файл OUTPUT.

TXT выведите целое число – длину последовательности.

Пожалуйста решите, на C + + или на Pascal.

Анфиса8586 8 дек. 2020 г., 14:54:28 | 5 - 9 классы

В файле input?

В файле input.

Txt записаны числа, сколько их - неизвестно.

Определить и записать в файл output.

Txt количество чисел с одинаковыми цифрами (11, 22.

).

Вы зашли на страницу вопроса Даны два файла : input?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.