В файле input?

Информатика | 5 - 9 классы

В файле input.

Txt записаны строки сколько их неизвестно заменить все слова короче на в общем и записать результат в файл output.

Txt на языке ПАСКАЛЬ.

Ответить на вопрос
Ответы (1)
Мариашка2003 22 сент. 2020 г., 18:58:00

/ / input должен быть в кодировке CP866 !

Var i : integer ;

var f, g : text ;

var s : string ;

begin assign (f, 'input.

Txt') ; assign (g, 'output.

Txt') ; reset(f) ; rewrite(g) ; while not (eof(f)) do readln(f, s) ; while(pos('короче', s)> ; 0) do begin i : = pos('короче', s) ; delete(s, i, 7) ; insert('в общем', s, i) ; end ; writeln(g, s) ; close(f) ; close(g) ; readln ;

end.

Sooslir 22 апр. 2020 г., 01:30:31 | 10 - 11 классы

Создайте программу в Паскале формирования исходного одномерного целочисленного массива случайным образом в файле input?

Создайте программу в Паскале формирования исходного одномерного целочисленного массива случайным образом в файле input.

Txt. Отсортированный исходный массив по возрастанию и по убыванию записывается в виде двух таблиц в файл output.

Txt.

Ghfgdfg 16 сент. 2020 г., 11:45:38 | 1 - 4 классы

Дано натуральное трехзначное число N ?

Дано натуральное трехзначное число N .

Определить сумму и произведение его цифр.

Имя входного файла Input.

Txt, имя выходного файла output.

Txt.

Ilmatrastamp 24 апр. 2020 г., 12:12:22 | 5 - 9 классы

Дана строка, состоящая из заглавных английских букв и цифр?

Дана строка, состоящая из заглавных английских букв и цифр.

Вывести первый символ строки.

Входные данные : В единственной строке входного потока дана строка символов, длина которой не превышает 255.

Выходные данные : В выходной поток вывести единственный символ.

Пример входного файла (input.

Txt) : KDSFJHGLKDJGHLSUIRH5HGUHG58H.

Пример выходного файла (output.

Txt) : K.

Edifier 27 окт. 2020 г., 18:04:37 | 10 - 11 классы

ПОМОГИТЕ СРОЧНЯК?

ПОМОГИТЕ СРОЧНЯК!

Составить программу, которая подсчитывает в имеющимся файле количество чисел и выводит ответ на экран и в файл output.

Txt.

Rtytr5h 27 апр. 2020 г., 07:06:58 | 10 - 11 классы

Задача на паскалеПрочитать из файла (input?

Задача на паскале

Прочитать из файла (input.

Dat) список имён.

В файл (output.

Dat) перенести только уникальные имена.

Varry 12 мар. 2020 г., 01:50:56 | 5 - 9 классы

Даны два файла : input?

Даны два файла : input.

Txt и output.

Txt. В input.

Txt дана последовательность чисел : 1, 6, 11, 16, 21.

В Output.

Txt отобразить размах ряда (т.

Е разность между наибольшим и наименьшим числом).

Pascal.

Shmalkoalya 28 февр. 2020 г., 01:25:39 | 10 - 11 классы

ТреугольникВычислите, в какой координатной четверти расположен треугольник, образованный прямой, заданной уравнением y = ax + b, и осями координат?

Треугольник

Вычислите, в какой координатной четверти расположен треугольник, образованный прямой, заданной уравнением y = ax + b, и осями координат.

Числа a и b такие, что треугольник всегда существует.

Формат входных данных :

входной файл INPUT.

TXT содержит заданные целые числа a и b ( - 100£a, b£100)

Формат выходных данных :

Выходной файл OUTPUT.

TXT должен содержать номер четверти.

Пример

Input.

Txt

Output.

Txt

423 402 2.

Анфиса8586 8 дек. 2020 г., 14:54:28 | 5 - 9 классы

В файле input?

В файле input.

Txt записаны числа, сколько их - неизвестно.

Определить и записать в файл output.

Txt количество чисел с одинаковыми цифрами (11, 22.

).

Herringbone 21 дек. 2020 г., 12:54:18 | 5 - 9 классы

Путь к файлу колобок?

Путь к файлу колобок.

Txt. И какое полное имя файла колобок.

Txt.

Salamatovna05 5 нояб. 2020 г., 23:25:31 | 10 - 11 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Дано натуральное число N.

Требуется представить его в виде суммы двух натуральных чисел A и B таких, что НОД (наибольший общий делитель) чисел A и B — максимален.

Входные данные Во входном файле INPUT.

TXT записано натуральное число N (2< ; = N< ; = 109) Выходные данные В выходной файл OUTPUT.

TXT выведите два искомых числа A и B.

Если решений несколько, выведите то из них, где A принимает наименьшее возможное значение.

На этой странице находится вопрос В файле input?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.