Даны три числа, найти максимальное из них и заменить квадратом этого числа?

Информатика | 5 - 9 классы

Даны три числа, найти максимальное из них и заменить квадратом этого числа.

Помогите решить плииз с помощью паскаля.

Ответить на вопрос
Ответы (1)
Darzmarta 8 янв. 2020 г., 05:32:50

Var

a, b, c : integer ;

begin

writeln('vvedite 1 chislo : ') ;

readln(a) ;

writeln('vvedite 2 chislo : ') ;

readln(b) ;

writeln('vvedite 3 chislo : ') ;

readln(c) ;

writeln('otvet') ;

if (a< ; b)and(c< ; b) then writeln(sqr(b))else

if (b< ; a)and(c< ; a) then writeln(sqr(a))else

if (a< ; c)and(b< ; c) then writeln(sqr(c)) ;

end.

Lapteva240677 21 дек. 2020 г., 02:11:37 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Найти максимальную цифру.

В паскале.

Через while.

Cordelia 14 окт. 2020 г., 20:22:46 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Паскаль

дано четырехзначное число, заменить нулем максимальную цифру.

LONELYLONELY 30 апр. 2020 г., 13:48:43 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста.

Даны три отрицательных числа найти предыдущее и следующее значение максимального из этих чисел.

На языке паскаль с изспользованием Goto.

Lenchik364 10 окт. 2020 г., 22:25:45 | 10 - 11 классы

В данном целом числе N, заменить нулями все четные цифры в данном числе?

В данном целом числе N, заменить нулями все четные цифры в данном числе.

Вывести полученное число.

(Паскаль).

Kovanov2014 27 окт. 2020 г., 02:37:24 | 10 - 11 классы

Дано трёхзначное число?

Дано трёхзначное число.

Найти среди цифр этого числа, максимальное.

Программа в Паскале.

8Ксюша8 19 мая 2020 г., 05:59:41 | 5 - 9 классы

РЕШИТЕ В ПАСКАЛЕ?

РЕШИТЕ В ПАСКАЛЕ!

1. Найти разность между максимальным и минимальным числом из n введенных чисел.

Elvirazhambyl 18 июн. 2020 г., 01:38:27 | 10 - 11 классы

Дано n чисел?

Дано n чисел.

Замените все отрицательные числа их модулями.

Язык программирования Паскаль.

Запишите с помощью массивов.

Lerchik1204 3 нояб. 2020 г., 02:25:45 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Найти максимальную цифру.

В паскале.

Через процедуры.

Катюшка170212 27 сент. 2020 г., 04:27:12 | 5 - 9 классы

Написать программу в паскале?

Написать программу в паскале.

Дано натуральное число Х.

Найти сумму квадратов чётных цифр в числе.

GHOST2323 17 дек. 2020 г., 08:04:12 | 5 - 9 классы

ПАСКАЛЬдано натуральные число н и действительные числа а1, а2 ?

ПАСКАЛЬ

дано натуральные число н и действительные числа а1, а2 .

Ан. Найти минимальное и максимальное число.

Вы зашли на страницу вопроса Даны три числа, найти максимальное из них и заменить квадратом этого числа?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.