РЕШИТЕ В ПАСКАЛЕ?

Информатика | 5 - 9 классы

РЕШИТЕ В ПАСКАЛЕ!

1. Найти разность между максимальным и минимальным числом из n введенных чисел.

Ответить на вопрос
Ответы (1)
Angelo4ek195 19 мая 2020 г., 05:59:48

Var a : array[1.

100] of integer ; i, n, max, min : integer ;

begin

writeln('Skolko elementov') ;

readln(n) ;

for i : = 1 to n do begin write('a[', i, '] = ') ; read(a[i]) ; end ;

max : = a[1] ; min : = a[1] ;

for i : = 1 to n do if a[i]> ; max then max : = a[i] ;

for i : = 1 to n do if a[i]< ; min then min : = a[i] ;

writeln('Max - Min = ' , max - min) ;

end.

Татьяна821 22 окт. 2020 г., 01:31:31 | 10 - 11 классы

Дана последовательность чисел?

Дана последовательность чисел.

Найти минимальное и максимальное число и вычислить их среднее арифметическое.

Bekbolkizi 21 мар. 2020 г., 19:00:20 | 5 - 9 классы

Решить в паскале : 1?

Решить в паскале : 1.

Найти наилучший результат прыжков в длину среди 9 участников.

2. Из n введенных чисел найти минимальное значение среди четных элементов.

BaNeK34 5 июл. 2020 г., 20:53:00 | 5 - 9 классы

Написать программу на алгоритмическом языке программирования для вычисления минимального отрицательного числа и максимального положительного числа из 15 чисел введенных с клавиатуры(Язык с + + )?

Написать программу на алгоритмическом языке программирования для вычисления минимального отрицательного числа и максимального положительного числа из 15 чисел введенных с клавиатуры(Язык с + + ).

Танька9791 2 окт. 2020 г., 21:15:00 | 5 - 9 классы

Программирование на Паскале?

Программирование на Паскале.

Тема Ветвление.

Составить программу, определяющую минимальное число из двух чисел, введенных с клавиатуры и увеличивающую найденное число вдвое.

Mmmppp401 10 янв. 2020 г., 11:36:11 | 10 - 11 классы

Дано 100 вещественных чисел?

Дано 100 вещественных чисел.

Вычислить разность между максимальным и минимальным из них.

На ПАСКАЛЕ.

RAW2002 12 февр. 2020 г., 05:22:29 | 10 - 11 классы

Очень прошу помогите с Паскалем?

Очень прошу помогите с Паскалем!

) Натуральное число вводятся с клавиатуры до тех пор, пока не будет введено число 0.

Найти среднее арифметическое введенных чисел, а также максимальное минимальное значение.

Изобразить графически алгоритм и напишите программу для решения этой задачи.

Mariaelenakam 6 мар. 2020 г., 07:14:20 | 5 - 9 классы

Напишите программу в паскале на определение максимального числа из двух введенных?

Напишите программу в паскале на определение максимального числа из двух введенных.

SpiderMan1997 3 авг. 2020 г., 10:04:59 | 10 - 11 классы

Написать в программу в паскале (сразу все) - найти максимальный и минимальный элемент в массиве?

Написать в программу в паскале (сразу все) - найти максимальный и минимальный элемент в массиве.

Slideq 30 окт. 2020 г., 04:08:28 | 5 - 9 классы

Найти номера минимального и максимального элементов массива, в Паскале?

Найти номера минимального и максимального элементов массива, в Паскале.

GHOST2323 17 дек. 2020 г., 08:04:12 | 5 - 9 классы

ПАСКАЛЬдано натуральные число н и действительные числа а1, а2 ?

ПАСКАЛЬ

дано натуральные число н и действительные числа а1, а2 .

Ан. Найти минимальное и максимальное число.

Если вам необходимо получить ответ на вопрос РЕШИТЕ В ПАСКАЛЕ?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.