ПАСКАЛЬдано натуральные число н и действительные числа а1, а2 ?

Информатика | 5 - 9 классы

ПАСКАЛЬ

дано натуральные число н и действительные числа а1, а2 .

Ан. Найти минимальное и максимальное число.

Ответить на вопрос
Ответы (1)
Etkalinina 17 дек. 2020 г., 08:04:14

Var n, i : integer ; a, max, min : real ;

begin

write('n = ') ;

readln(n) ;

readln(a) ;

max : = a ; min : = a ;

for i : = 1 to n - 1 do

begin

readln(a) ;

if a>max then max : = a ;

if a.

Lapteva240677 21 дек. 2020 г., 02:11:37 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Найти максимальную цифру.

В паскале.

Через while.

Татьяна821 22 окт. 2020 г., 01:31:31 | 10 - 11 классы

Дана последовательность чисел?

Дана последовательность чисел.

Найти минимальное и максимальное число и вычислить их среднее арифметическое.

Dasyona1 11 нояб. 2020 г., 22:37:20 | 5 - 9 классы

Дано натуральное число N, в котором все цифры различны?

Дано натуральное число N, в котором все цифры различны.

Найти остаток от деления максимальной цифры на минимальную цифру данного числа.

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

2221111333 8 янв. 2020 г., 05:32:47 | 5 - 9 классы

Даны три числа, найти максимальное из них и заменить квадратом этого числа?

Даны три числа, найти максимальное из них и заменить квадратом этого числа.

Помогите решить плииз с помощью паскаля.

Kovanov2014 27 окт. 2020 г., 02:37:24 | 10 - 11 классы

Дано трёхзначное число?

Дано трёхзначное число.

Найти среди цифр этого числа, максимальное.

Программа в Паскале.

8Ксюша8 19 мая 2020 г., 05:59:41 | 5 - 9 классы

РЕШИТЕ В ПАСКАЛЕ?

РЕШИТЕ В ПАСКАЛЕ!

1. Найти разность между максимальным и минимальным числом из n введенных чисел.

Skallid 6 февр. 2020 г., 10:06:12 | 10 - 11 классы

Для натурального числа необходимо найти максимальное натуральное число, большее 1, не превосходящее , имеющее минимальное количество делителей?

Для натурального числа необходимо найти максимальное натуральное число, большее 1, не превосходящее , имеющее минимальное количество делителей.

Для N = 201220151 таким числом будет ….

Yula48 1 окт. 2020 г., 11:50:53 | 5 - 9 классы

Turbo Pascal даны действительные числа х, у найти минимальное из них?

Turbo Pascal даны действительные числа х, у найти минимальное из них.

Lerchik1204 3 нояб. 2020 г., 02:25:45 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Найти максимальную цифру.

В паскале.

Через процедуры.

На этой странице находится вопрос ПАСКАЛЬдано натуральные число н и действительные числа а1, а2 ?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.