Введите строку с экрана?

Информатика | 10 - 11 классы

Введите строку с экрана.

Выведите её длину.

Добавьте после второго символа символ «о», удалите из строки последний символ.

Выведите на экран результирующую строку.

Приложите исходный код ( * .

Pas) и скомпилированный файл ( * .

Exe).

Ответить на вопрос
Ответы (1)
Nadyailyukhina 12 нояб. 2020 г., 10:01:10

Program TxtManipula ;

uses crt ;

var txt : string ;

begin Writeln('Введите строку') ;

Readln(txt) ;

Writeln('Длина строки : ', length(txt)) ;

Insert('о', txt, 2) ;

Writeln(txt) ;

Delete (txt.

Length(txt), 1) ;

Writeln(txt) ;

Readln() ;

end.

PS : скомпилированный файл TxtManipula.

Exe в архиве, это вставленный документ ворд.

Просто поменяй расширение docx на zip.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

Vakek51 27 июл. 2020 г., 14:01:59 | 5 - 9 классы

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран?

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран.

Alina123456789100 30 сент. 2020 г., 10:58:00 | 10 - 11 классы

Дана строка?

Дана строка.

Если количество символов в ней нечетно , то выведите на экран средний символ строки.

Задача Паскаль.

GlebovichPolinka 22 дек. 2020 г., 15:42:26 | 10 - 11 классы

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и ch?

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и chr).

Здлдк 5 янв. 2020 г., 11:00:34 | 5 - 9 классы

Ввести строку символов определить и вывести на экран ее длину?

Ввести строку символов определить и вывести на экран ее длину.

Вывести на экран первый и последний символ этой строки.

Inga89 11 сент. 2020 г., 06:34:58 | 5 - 9 классы

Дана строка?

Дана строка.

Вывести ее на экран по одному символу в обратном порядке.

Nifnif84nafnaf 4 июн. 2020 г., 06:29:58 | 10 - 11 классы

Рисование символами в паскаль ABC?

Рисование символами в паскаль ABC.

Символы должны отделяться пробелами.

Выведите на экран * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *.

Russia8654 11 сент. 2020 г., 02:46:07 | 5 - 9 классы

Информационный объём дискеты равен 1, 44 Мбайта?

Информационный объём дискеты равен 1, 44 Мбайта.

Рассчитайте и выведите на экран сколько книг может поместиться на дискету, если для хранения кода одного символа нужен 1 байт.

Количество страниц в книге, число строк на странице и количество символов в строке запрашивайте у пользователя.

Помогите решить через паскаль.

Непонятно 6 дек. 2020 г., 01:10:08 | 10 - 11 классы

Программа вводит две строки?

Программа вводит две строки.

Из более длинной строки программа выводит все символы, коды которых > ; 70.

В короткой строке заменяет все «!

» знаки на « * » и выводит короткую строку на экран.

Senyaaa 30 нояб. 2020 г., 05:00:26 | 10 - 11 классы

Введите с клавиатуры символьную строку и выведите все символы которые встречаются в ней только один раз?

Введите с клавиатуры символьную строку и выведите все символы которые встречаются в ней только один раз.

Вы открыли страницу вопроса Введите строку с экрана?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.