Создать программу которая вычисляет количество повторений буквы п в тексте текст вводит пользователь программы с клавиатуры?

Информатика | 5 - 9 классы

Создать программу которая вычисляет количество повторений буквы п в тексте текст вводит пользователь программы с клавиатуры.

Ответить на вопрос
Ответы (1)
Marusya51 21 апр. 2020 г., 17:31:14

Var

st : string[33] ;

i : byte ;

x : char ;

begin

writeln('Какую букву?

') ;

readln(x) ;

for i : = 1 to length (st) do

if st[i] = 'x' then

writeln(' в каком слове?

') ;

readln (st) ;

end.

Вроде так.

2lol2lol2 5 нояб. 2020 г., 17:18:57 | 10 - 11 классы

Составьте программу, которая вычисляет сумму чисел от 1 до N?

Составьте программу, которая вычисляет сумму чисел от 1 до N.

Значение N вводится с клавиатуры.

Music333 10 мар. 2020 г., 19:03:49 | 10 - 11 классы

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведениеpascal?

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение

pascal.

BearRozman 10 нояб. 2020 г., 21:58:39 | 10 - 11 классы

Написать программу, которая вычисляет сумму первых N четных положительных чисел?

Написать программу, которая вычисляет сумму первых N четных положительных чисел.

Исходные данные (N – количество чисел) вводятся с клавиатуры.

Результаты работы программы записываются в файл Out.

Txt.

Qazxswedc2014 11 июл. 2020 г., 02:56:10 | 10 - 11 классы

Программа в Pascal ABC?

Программа в Pascal ABC.

С клавиатуры вводится два слова.

Надо вывести на экран те буквы, которые есть и в одном и во втором слове (печатать буквы без повторений).

Ghavrusha 4 янв. 2020 г., 15:21:38 | 10 - 11 классы

Напишите программу, которая вычисляет сумму первых n членов ряда ?

Напишите программу, которая вычисляет сумму первых n членов ряда .

Значение n вводится с клавиатуры.

Кариша2002 13 окт. 2020 г., 04:24:05 | 5 - 9 классы

Написать программу, которая вычисляет вычисляет процент от числа?

Написать программу, которая вычисляет вычисляет процент от числа.

Число и количество процентов вводится с клавиатуры.

Valeriya0311 16 нояб. 2020 г., 14:10:13 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

35 баллов напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение ( паскаль ).

Golovinadjuliy 6 авг. 2020 г., 10:43:44 | 10 - 11 классы

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел?

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел.

Aminamihailowna 8 дек. 2020 г., 09:13:40 | 5 - 9 классы

Составить программу определения количества букв "к" в тексте, введённом с клавиатуры?

Составить программу определения количества букв "к" в тексте, введённом с клавиатуры.

Sumaya1982 1 нояб. 2020 г., 05:39:19 | 5 - 9 классы

Составить программу вычисляющую объем конуса если вводятся с клавиатуры его радиус и высота?

Составить программу вычисляющую объем конуса если вводятся с клавиатуры его радиус и высота.

Если вам необходимо получить ответ на вопрос Создать программу которая вычисляет количество повторений буквы п в тексте текст вводит пользователь программы с клавиатуры?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.