Цикл со счетчиком, паскаль?

Информатика | 10 - 11 классы

Цикл со счетчиком, паскаль.

Написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами.

Ответить на вопрос
Ответы (1)
Tortik2222 24 нояб. 2020 г., 02:17:19

/ / Pascal

var i, min, max, a : integer ;

begin min : = 32767 ; max : = - 32768 ; for i : = 1 to 15 do begin readln(a) ; if a< ; min then min : = a ; if a> ; max then max : = a ; end ; writeln('Сумма минимального и максимального : ', min + max) ;

end.

Ленуська132 3 окт. 2020 г., 06:34:07 | 5 - 9 классы

Составить программу вычисляющее наибольшее из 3 заданных чисел(паскаль)?

Составить программу вычисляющее наибольшее из 3 заданных чисел(паскаль).

Бэллучи 13 дек. 2020 г., 18:17:35 | 5 - 9 классы

Составьте листик программы Паскаль вычисляющий сумму трех дробных чисел?

Составьте листик программы Паскаль вычисляющий сумму трех дробных чисел.

Medko 27 апр. 2020 г., 21:52:53 | 10 - 11 классы

Написать программу в Паскале?

Написать программу в Паскале.

Подсчитать сумму четных целых чисел находящихся от одного до значения введенного пользователем.

Katya2402 26 апр. 2020 г., 05:20:34 | 5 - 9 классы

Помогите в Паскале пожалуйста?

Помогите в Паскале пожалуйста.

Написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами.

Ксюска 6 июн. 2020 г., 00:32:29 | 5 - 9 классы

Вычислите сумму чисел, кратных трем из 10 введенных с клавиатуры?

Вычислите сумму чисел, кратных трем из 10 введенных с клавиатуры.

Напишите, пожалуйста программу (оператор условия и оператор цикла со счетчиком).

Dadaev241 25 янв. 2020 г., 23:11:11 | 5 - 9 классы

Найти сумму натуральных чисел от 1 до 50?

Найти сумму натуральных чисел от 1 до 50.

Программу написать на языке паскаль, по теме "вложенность цикла".

Настя695 3 июн. 2020 г., 22:58:21 | 10 - 11 классы

Написать программу, которая вычисляет факториал числа, введенного с клавиатуры, используя цикл с постусловием?

Написать программу, которая вычисляет факториал числа, введенного с клавиатуры, используя цикл с постусловием.

Язык - pascal.

Nelli034 5 сент. 2020 г., 19:21:15 | 5 - 9 классы

Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0»?

Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0».

Использовать цикл с постусловием.

Pascal.

Милашка2011 8 июн. 2020 г., 12:58:50 | 5 - 9 классы

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ?

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ.

Hachatyraun 16 окт. 2020 г., 13:17:37 | 5 - 9 классы

Написать программу которая выводит на экран сумму 2 наибольших чисел из 3 введенных Срочно?

Написать программу которая выводит на экран сумму 2 наибольших чисел из 3 введенных Срочно!

Вы находитесь на странице вопроса Цикл со счетчиком, паскаль? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.