Написать программу на паскале где надо найти сумму чисел из отрезка от а до б, кратным 7 и вывести числа на печать в строчку цикл с шагом - 1 то есть down to?

Информатика | 10 - 11 классы

Написать программу на паскале где надо найти сумму чисел из отрезка от а до б, кратным 7 и вывести числа на печать в строчку цикл с шагом - 1 то есть down to.

Ответить на вопрос
Ответы (1)
Almaztilepberg 13 февр. 2020 г., 13:45:04

Var

var

a, b, i : integer ;

begin

readln(a, b) ;

if a> ; b then begin for i : = a downto b do if i mod 7 = 0 then write(i : 4) end

else for i : = b downto a do if i mod 7 = 0 then write(i : 4) ;

end.

Милова 14 нояб. 2020 г., 06:45:30 | 5 - 9 классы

"Найти сумму всех положительных чисел вводимых с клавиатуры?

"Найти сумму всех положительных чисел вводимых с клавиатуры.

Если 0, то вывод на печать" Программа Паскаль АВС.

Помогите!

Dadaev241 25 янв. 2020 г., 23:11:11 | 5 - 9 классы

Найти сумму натуральных чисел от 1 до 50?

Найти сумму натуральных чисел от 1 до 50.

Программу написать на языке паскаль, по теме "вложенность цикла".

Snkurmanov 19 июл. 2020 г., 00:07:53 | 10 - 11 классы

Помогите пожалуйста написать программу на Паскале (цикл с параметром) Напишите программу, подсчитывающую количество чисел из промежутка от 2 до 50, кратных 5 и 8, а также выводящую эти числа?

Помогите пожалуйста написать программу на Паскале (цикл с параметром) Напишите программу, подсчитывающую количество чисел из промежутка от 2 до 50, кратных 5 и 8, а также выводящую эти числа.

Nik209 19 июн. 2020 г., 10:57:35 | 5 - 9 классы

Написать в программе Паскаль программу :Вывести сначала положительные числа из отрезка [a ; b], а потом отрицательные числа из отрезка [a ; b] и количество положительных и отрицательных чисел из отрез?

Написать в программе Паскаль программу :

Вывести сначала положительные числа из отрезка [a ; b], а потом отрицательные числа из отрезка [a ; b] и количество положительных и отрицательных чисел из отрезка [a ; b].

Markwergh 8 дек. 2020 г., 10:28:30 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Кратна ли 5 сумма его чисел.

НАДО СДЕЛАТЬ ЧЕРЕЗ ПРОГРАММУ ПАСКАЛЬ(написать программу) помогите плиз.

13343 18 февр. 2020 г., 06:04:01 | 5 - 9 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число – сумму чисел, кратных 3.

Natcomlyk 4 мар. 2020 г., 18:10:53 | 10 - 11 классы

Написать программу с помощью цикла for?

Написать программу с помощью цикла for.

Из чисел от 10 до 99 вывести те, сумма которых равна N.

N - вводится с клавиатуры.

Паскаль.

Beautiful0bitch 24 нояб. 2020 г., 02:17:18 | 10 - 11 классы

Цикл со счетчиком, паскаль?

Цикл со счетчиком, паскаль.

Написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами.

Akusha246 16 мар. 2020 г., 04:45:31 | 10 - 11 классы

Найти сумму всех трёхзначных чисел, кратных 77?

Найти сумму всех трёхзначных чисел, кратных 77.

Паскаль.

(использовать цикл while).

Kostyakozlov2 7 нояб. 2020 г., 16:11:39 | 5 - 9 классы

Найти и вывести все простые четырёхзначные числа Паскаль, через вложенные циклы?

Найти и вывести все простые четырёхзначные числа Паскаль, через вложенные циклы.

На странице вопроса Написать программу на паскале где надо найти сумму чисел из отрезка от а до б, кратным 7 и вывести числа на печать в строчку цикл с шагом - 1 то есть down to? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.