Ввели трехзначное число, определить есть в нем повторяющиеся цифры?

Информатика | 10 - 11 классы

Ввели трехзначное число, определить есть в нем повторяющиеся цифры.

Паскаль.

Ответить на вопрос
Ответы (1)
Tanyushgerus 26 мар. 2020 г., 21:47:53

Var e : Integer ;

begin

Write('Введите число : ') ; Readln(e) ; if ((e div 100) = (e mod 100 div 10)) or ((e div 100) = (e mod 10)) or ((e mod 100 div 10) = (e mod 10)) then Write('В числе ', e, ' есть повторяющиеся цифры!

') else Write('В числе ', e, ' нет повторяющихся цифр') ; Readln ;

end.

Nizami2000 29 янв. 2020 г., 23:46:35 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести порядковый номер его минимальной цифры.

Паскаль.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

Karasik04 15 сент. 2020 г., 19:55:03 | 10 - 11 классы

Вы ввели трехзначное число?

Вы ввели трехзначное число.

Затем ввели любую цифру.

Составьте программу, определяющую, есть ли в этом числе данная цифра.

И объясните.

Марффуся 28 февр. 2020 г., 22:41:10 | 5 - 9 классы

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале?

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале.

Galymmaks 21 окт. 2020 г., 11:58:50 | 10 - 11 классы

Вы ввели трехзначное число?

Вы ввели трехзначное число.

Затем ввели любую цифру.

Составьте программу, определяющую, есть ли в этом числе данная цифра.

Prisakargalina 5 июн. 2020 г., 01:13:11 | 10 - 11 классы

Паскаль?

Паскаль.

1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево.

2) Дано трехзначное число.

В нем зачеркнули последнюю справа цифру и приписали ее в начале.

Найти полученное число.

3) Дано трехзначное число.

Найти число, полученное при перестановке первой и второй цифр заданного числа.

Ryazanceva0303 28 мая 2020 г., 19:24:24 | 5 - 9 классы

Дано натуральное число ?

Дано натуральное число .

Определить есть ли в нем цифра а Написать с постусловием язык Паскаля !

Карие111 2 июн. 2020 г., 10:01:48 | 5 - 9 классы

Дано целое число?

Дано целое число.

Определить сколько в нем цифр 5.

Написать программу в Паскаль АВС.

89851892294 17 нояб. 2020 г., 12:15:01 | 10 - 11 классы

Дано целое число, найдите в нем повторяющиеся цифры ; выведите эти цифры и их количество( на Паскале)?

Дано целое число, найдите в нем повторяющиеся цифры ; выведите эти цифры и их количество( на Паскале).

Solodkovan16 21 окт. 2020 г., 18:19:02 | 10 - 11 классы

Ввести трехзначное число ?

Ввести трехзначное число .

Вычислить корень квадратный второй цифры(паскаль).

Вопрос Ввели трехзначное число, определить есть в нем повторяющиеся цифры?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.