Ввести трехзначное число ?

Информатика | 10 - 11 классы

Ввести трехзначное число .

Вычислить корень квадратный второй цифры(паскаль).

Ответить на вопрос
Ответы (1)
Dikonaaai 21 окт. 2020 г., 18:19:06

Program n1 ;

var x, d : integer ;

begin

write('введите число : ') ;

readln(x) ;

d : = x div 10 mod 10 ;

writeln(sqrt(d)) ;

end.

Помогите202 16 нояб. 2020 г., 17:25:09 | 5 - 9 классы

Домашнее задание : Решить задачи : Задаются два разных по величине числа?

Домашнее задание : Решить задачи : Задаются два разных по величине числа.

Определить какое из этих чисел больше.

(Сравнение двух чисел)Даны два числа.

Если квадратный корень из второго числа меньше первого числа, то увеличит второе число в пять раз.

ЛУЙС 31 мая 2020 г., 06:35:27 | 5 - 9 классы

Помогите?

Помогите!

СРОЧНО!

Надо составить программу для Паскаль ABC Дано вещественное число.

Если оно отрицательное, вывести на экран его модуль, а если нет, то вычислить из него квадратный корень.

23458 28 окт. 2020 г., 00:01:32 | 10 - 11 классы

Ввести массив H [1?

Ввести массив H [1.

5] и число А.

Для каждого элемента массиа вычислить Z = корень из Ht / A.

Исходный массив и результат распечатать.

Edikpro002701 8 авг. 2020 г., 06:55:49 | 10 - 11 классы

Ввести с клавиатуры трехзначное число и корень квадратный из суммы цифр этого числаpascal?

Ввести с клавиатуры трехзначное число и корень квадратный из суммы цифр этого числа

pascal.

VALYABELYAEVA 8 мар. 2020 г., 06:51:23 | 5 - 9 классы

1. Ввести два числа, если первое меньше второго, вывести первое, иначе вывести второе?

1. Ввести два числа, если первое меньше второго, вывести первое, иначе вывести второе.

2. Ввести число.

Если остаток от деления этого на два равен нулю, умножить число на 10.

Прошу оформить ответ в форме блок схемы и алгоритма - по русски.

Mspolunik 27 мар. 2020 г., 21:15:39 | 5 - 9 классы

Ввести в массив B(5) числа и вычислить корень квадратный из каждого элемента и вывести полученный массив на экран?

Ввести в массив B(5) числа и вычислить корень квадратный из каждого элемента и вывести полученный массив на экран.

Срочно!

(Информатика.

8 класс.

Паскаль ABC).

Каско1 2 дек. 2020 г., 18:57:44 | 5 - 9 классы

Пользователь вводит трехзначное число, надо вычислить сумму чисел этого числа?

Пользователь вводит трехзначное число, надо вычислить сумму чисел этого числа.

Lennikotena 17 янв. 2020 г., 18:00:22 | 1 - 4 классы

Введите число если введенное число не отрицательное то найдите квадратный корень из числа иначе вычислите обратное число?

Введите число если введенное число не отрицательное то найдите квадратный корень из числа иначе вычислите обратное число.

165stepan 30 нояб. 2020 г., 04:44:56 | 5 - 9 классы

Даны три числа а, в, с?

Даны три числа а, в, с.

Составить программу, котораЯ вычислит квадратный корень только положительных чисел.

Котикстоп 26 дек. 2020 г., 01:03:09 | 5 - 9 классы

Паскаль?

Паскаль!

Ввести все трехзначные числа, делящиеся на 15.

Пожалуйста.

Вы зашли на страницу вопроса Ввести трехзначное число ?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.