Ввести в паскаль программу в каком году началась 2 мировая война нужно ввести дату?

Информатика | 10 - 11 классы

Ввести в паскаль программу в каком году началась 2 мировая война нужно ввести дату.

Ответить на вопрос
Ответы (1)
Sambuca 8 окт. 2020 г., 04:39:09

Program p1 ;

var

x : integer ;

begin

writeln('В каком году началась Вторая мировая война?

') ;

read(x) ;

if x = 1939 then

writeln('Верно!

')

else

writeln('Подучите историю!

') ;

read

end.

Rord2014 16 нояб. 2020 г., 12:22:12 | 5 - 9 классы

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе?

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе.

VlaDikKravaev 12 дек. 2020 г., 00:21:46 | 10 - 11 классы

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них?

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них.

( срочно).

Frol12112001 9 окт. 2020 г., 04:36:25 | 5 - 9 классы

Требутся ввести 20 чисел и посчитать сумму этих чисел?

Требутся ввести 20 чисел и посчитать сумму этих чисел.

Мы проходим сейчас язык паскалия и этт нужно написаьь в программе чтоб оеа работала.

Alexfishs 21 мая 2020 г., 14:13:40 | 10 - 11 классы

Напишите программы в abc паскале пожалуйста : 1)надо ввести три числа и найти из них наибольшее ; 2)надо ввести пять чисел и найти из них наибольшее ЗАРАНЕЕ СПС?

Напишите программы в abc паскале пожалуйста : 1)надо ввести три числа и найти из них наибольшее ; 2)надо ввести пять чисел и найти из них наибольшее ЗАРАНЕЕ СПС!

Miha26rus 5 июн. 2020 г., 03:10:14 | 5 - 9 классы

Пожалуйста помогите : ) В Паскале : Составить программу?

Пожалуйста помогите : ) В Паскале : Составить программу.

Ввести 2 числа.

Вычесть из большего меньшее.

Milckamilana20 9 апр. 2020 г., 22:29:50 | 5 - 9 классы

Ввести три числа найти их разность и среднее арифметическое?

Ввести три числа найти их разность и среднее арифметическое.

( написать программу в паскаль).

Naskaol 19 мар. 2020 г., 13:39:30 | 1 - 4 классы

Написать в Паскале программу : Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год", "года" или "лет"?

Написать в Паскале программу : Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год", "года" или "лет".

ReginaJ98 12 сент. 2020 г., 06:25:02 | 5 - 9 классы

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль)?

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль).

Bogdanfdf 5 нояб. 2020 г., 13:15:39 | 5 - 9 классы

Составить программу, вычисляющую сумму квадратов чисел от 1 до N?

Составить программу, вычисляющую сумму квадратов чисел от 1 до N.

Значение N ввести с клавиатуры.

В паскале.

Людмила286368 17 дек. 2020 г., 19:25:42 | 5 - 9 классы

Помогите написать программу в Паскале, пожалуйстаНаписать программу : Ввести двухзначное число?

Помогите написать программу в Паскале, пожалуйста

Написать программу : Ввести двухзначное число.

На странице вопроса Ввести в паскаль программу в каком году началась 2 мировая война нужно ввести дату? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.