Дано трехзначное число?

Информатика | 5 - 9 классы

Дано трехзначное число.

Кратна ли 5 сумма его чисел.

НАДО СДЕЛАТЬ ЧЕРЕЗ ПРОГРАММУ ПАСКАЛЬ(написать программу) помогите плиз.

Ответить на вопрос
Ответы (1)
Tn17042005 8 дек. 2020 г., 10:28:35

Var a, sum : integer ;

begin

readln(a) ; - считываем данное число

sum : = (a div 100) + ((a mod 100) div 10) + (a mod 10) ; - сумма цифр

if (sum mod 5 = 0) then writeln('yes') else writeln('no') ; - проверка делимости на 5

end.

Mrbanan25 17 июл. 2020 г., 13:37:26 | 5 - 9 классы

Напишите программу поиска всех трехзначных чисел делящихся на 7 т , сумма котрых кратна 7?

Напишите программу поиска всех трехзначных чисел делящихся на 7 т , сумма котрых кратна 7.

Cat146 11 дек. 2020 г., 10:07:58 | 5 - 9 классы

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел?

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел.

2)составить программу вычисления суммы всех трехзначных чисел, кратных 5.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

Паша1500 30 янв. 2020 г., 23:10:14 | 10 - 11 классы

1. составить программу вывода на экран всех трехзначных чисел, кратных 9?

1. составить программу вывода на экран всех трехзначных чисел, кратных 9.

(паскаль, тремя способами) 2.

Составить программу вычисления суммы всех трехзначных чисел, кратных 17.

(паскаль, тремя способами).

BAHOSHANIS 17 мая 2020 г., 14:30:35 | 5 - 9 классы

1. Составьте программу вычисления количества трехзначных чисел, которые не кратны 5?

1. Составьте программу вычисления количества трехзначных чисел, которые не кратны 5.

2. Составьте программу вычисления двузначных чисел, которые кратны 3.

Мрiя 18 мая 2020 г., 01:50:26 | 5 - 9 классы

№1 Составить программу : С помощью цикла For пощитать сумму всех трехзначных чисел кратных 4?

№1 Составить программу : С помощью цикла For пощитать сумму всех трехзначных чисел кратных 4.

№2 Составить программу : С помощью цикла Whiie пошитать сумму чисел кратных 5 из диапозона от 500 до 1000.

GALKIN44848 25 сент. 2020 г., 02:45:15 | 5 - 9 классы

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70?

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70.

13343 18 февр. 2020 г., 06:04:01 | 5 - 9 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число – сумму чисел, кратных 3.

Yulai 14 окт. 2020 г., 20:21:05 | 5 - 9 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число – сумму чисел, кратных 3.

Кпек42пк 12 июн. 2020 г., 02:41:47 | 5 - 9 классы

Дан массив из 20 натуральных чисел?

Дан массив из 20 натуральных чисел.

Составить программу суммы элементов, кратных данному числу d .

На этой странице находится вопрос Дано трехзначное число?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.