Программа Паскаль?

Информатика | 5 - 9 классы

Программа Паскаль.

Дано трехзначное число.

Определите, является ли его десятичная запись симметричной.

Если число симметричное, то выведите 1, иначе выведите 0.

Ответить на вопрос
Ответы (1)
Gogik2004 28 дек. 2020 г., 15:50:45

Var x : integer ;

begin

write('Введите трехзначное число : ') ;

readln(x) ;

if ( x < ; 100 ) OR ( x > ; 1000 ) then writeln('Ошибка!

Число не трехзначное.

')

else

if ( x div 100 ) = ( x mod 100 ) then writeln('1')

else writeln('0') ;

end.

Соник123654 26 февр. 2020 г., 13:00:10 | 5 - 9 классы

Программа Паскаль Пользователь вводит число?

Программа Паскаль Пользователь вводит число.

Сколько раз из цифр числа можно составить число 23 - столько раз вывести "выведено число 23".

Уляшак 16 дек. 2020 г., 05:21:52 | 5 - 9 классы

Очень надо?

Очень надо!

Пожалуйста)Составить программу на языке Pascal, которая позволяет ввести с клавиатуры целое трехзначное число, проверяет, симметрично ли оно, и печатает сообщение на экране.

(Трёхзначное число симметрично, если крайние цифры числа одинаковые).

Vldmr 10 июл. 2020 г., 03:38:42 | 5 - 9 классы

Симметричным трехзначным числом будем считать число, запись которого имеет ровно три значащих цифры, и первая цифра совпадает с последней?

Симметричным трехзначным числом будем считать число, запись которого имеет ровно три значащих цифры, и первая цифра совпадает с последней.

Определите минимальное основание системы счисления, в которой можно записать не менее 200 трехзначных чисел, не являющихся симметричными.

В ответе укажите целое число.

Www1955 6 дек. 2020 г., 22:51:23 | 5 - 9 классы

Даны два натуральных числа n и m?

Даны два натуральных числа n и m.

Если одно из них делится на другое нацело, выведите 1, иначе выведите любое другое целое число.

Входные данные Вводятся два числа.

Выходные данные Выведите ответ на задачу.

(Примеры : входные данные - 2, 8.

Выходные - 1).

P. S.

Решить надо в Паскаль АБЦ!

Раношка1 1 авг. 2020 г., 15:44:27 | 10 - 11 классы

Симметричным трехзначным числом будем считать число, запись которого имеет ровно три значащих цифры, и первая цифра совпадает с последней?

Симметричным трехзначным числом будем считать число, запись которого имеет ровно три значащих цифры, и первая цифра совпадает с последней.

Определите минимальное основание системы счисления, в которой можно записать не менее 200 трехзначных чисел, не являющихся симметричными.

Укажите целое число.

255865874657756 25 апр. 2020 г., 11:20:42 | 5 - 9 классы

Программа Паскаль?

Программа Паскаль.

Даны 2 числа a и b.

Выведите (через пробел) все четные числа от a до b (включительно).

Halmetova2000 3 мар. 2020 г., 05:26:02 | 5 - 9 классы

Решить в Паскаль АБЦ?

Решить в Паскаль АБЦ!

Даны два натуральных числа n и m.

Если одно из них делится на другое нацело, выведите 1, иначе выведите любое другое целое число.

"Входные данные" Вводятся два числа.

"Выходные данные" Выведите ответ на задачу.

(Примеры : входные - 2, 8.

Выходные - 1).

Ritalukyanova60 19 сент. 2020 г., 20:36:46 | 5 - 9 классы

Дано трехзначное число, определите, входят ли в него числа 3, 8, 5 Программа Паскаль?

Дано трехзначное число, определите, входят ли в него числа 3, 8, 5 Программа Паскаль.

MuraarranishanB 20 сент. 2020 г., 19:39:40 | 5 - 9 классы

Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты?

Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.

· Если второе и четвертое числа отрицательны, то выведите их произведение.

· Если первое и третье числа больше 10, то выведите все четыре числа, увеличив их в десять раз

· Если выполняются одновременно два перечисленных выше условия, то выведите эти четыре числа без изменения.

· Иначе, выведите все четыре числа, уменьшив их в десять раз.

Составьте соответствующие отладочные примеры и проверьте работу каждой программы.

Помогитеееее1 25 мая 2020 г., 19:49:19 | 5 - 9 классы

Дано натурального число?

Дано натурального число.

Выведите его последнюю цифру.

Помогите написать программу.

На этой странице сайта вы найдете ответы на вопрос Программа Паскаль?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.