Помогите пожалуйста?

Информатика | 10 - 11 классы

Помогите пожалуйста.

Надо сделать по Паскалю а у меня не получается.

Выручайте.

Разработать алгоритм, который выводит первые четыре степени числа a.

Ответить на вопрос
Ответы (1)
Ksenia530 9 сент. 2020 г., 16:41:19

Var a, b, c : integer ;

begin

readln(a) ; / / читаем число

c : = a ;

writeln(a) ; / / 1 степень любого числа - оно само

for b : = 1 to 3 do / / остальные 3 степени

begin ;

a : = a * c ; / / умножаем на начальное число

writeln(a) ;

end ;

end.

ОлькаЕС 6 апр. 2020 г., 14:56:56 | 5 - 9 классы

Разработать схему алгоритма который вводит массив из N целых чисел и выводит на экран сам массив и сумму всех его элементов?

Разработать схему алгоритма который вводит массив из N целых чисел и выводит на экран сам массив и сумму всех его элементов.

Спасибо : ).

Sumluk 27 июл. 2020 г., 11:23:20 | 10 - 11 классы

Пожалуйста, помогите составить программу правильно?

Пожалуйста, помогите составить программу правильно!

Вот условие : Разработать схему алгоритма, который вводит массив из N целых чисел и выводит на экран этот же массив в прямом и обратном порядке.

Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел.

На Паскале.

Elenaes8329 17 сент. 2020 г., 20:18:52 | 10 - 11 классы

Задание № 1) Разработать блок схему алгоритма, который проверяет, является ли четным введенное с клавиатуры числоЗадание 2) Разработать блок схему алгоритма?

Задание № 1) Разработать блок схему алгоритма, который проверяет, является ли четным введенное с клавиатуры число

Задание 2) Разработать блок схему алгоритма?

Для вычисления и вывода на экран суммы 5 случайных числе в диапазоне 0.

36.

Nastakosta38 20 мая 2020 г., 14:58:56 | 10 - 11 классы

Как сделать так чтобы выводилось число которое ввёл пользовательвот программа :язык программирования : паскаль?

Как сделать так чтобы выводилось число которое ввёл пользователь

вот программа :

язык программирования : паскаль.

Nindzya2 6 янв. 2020 г., 19:04:40 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Дано целое число Х и натуральное N.

Составьте алгоритм вычисления X в N степени.

Прооверьте алгоритм трассировкой.

Напишите программу на языке Паскаль.

Rus40 22 янв. 2020 г., 13:15:58 | 5 - 9 классы

Помогите пожалуйста сделать задание 2 на языке Паскаль(алгоритм Евклида)?

Помогите пожалуйста сделать задание 2 на языке Паскаль(алгоритм Евклида).

Renatbergaliev7 1 мая 2020 г., 20:39:31 | 10 - 11 классы

Напишите программу, которая выводит на экран все цифры числа начиная с первой?

Напишите программу, которая выводит на экран все цифры числа начиная с первой.

(на Паскале).

Snshampur 11 нояб. 2020 г., 17:36:47 | 10 - 11 классы

В паскале abc, помогите пожалуйстасоставьте программу, которая из слова "тематика" получает слова " математика" и " тема" и выводит нэти слова на экран в столбик?

В паскале abc, помогите пожалуйста

составьте программу, которая из слова "тематика" получает слова " математика" и " тема" и выводит нэти слова на экран в столбик.

Katyanikolaeva0465 13 февр. 2020 г., 03:12:16 | 10 - 11 классы

Дано целое двузначное число М?

Дано целое двузначное число М.

Разработайте схему алгоритма, который вычисляет сумму всех двузначных чисел, начиная с числа М.

Используйте цикл ПОКА.

Желательно на языке Паскаль.

Nikitanov1997 25 авг. 2020 г., 14:29:37 | 10 - 11 классы

Написать программу, которая выводит на экран первые 4 степени числа пи?

Написать программу, которая выводит на экран первые 4 степени числа пи.

На этой странице вы найдете ответ на вопрос Помогите пожалуйста?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.