Как сделать так чтобы выводилось число которое ввёл пользовательвот программа :язык программирования : паскаль?

Информатика | 10 - 11 классы

Как сделать так чтобы выводилось число которое ввёл пользователь

вот программа :

язык программирования : паскаль.

Ответить на вопрос
Ответы (1)
Джигурдакер 20 мая 2020 г., 14:58:59

Var a, b, c : integer ;

begin ;

writeln('Введите первое число') ;

readln(a) ;

writeln('Введите второе число') ;

readln(b) ;

If a = b then

writeln('Оба числа равны ', a)

Else

if a> ; b then

writeln('Число' , a, ' больше чем ', b)

Else

if b> ; a then

writeln('Число', b, ' больше чем', a) ;

end.

Ldfdg 25 июн. 2020 г., 08:53:10 | 5 - 9 классы

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму?

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму.

ВладиславКуцак 1 апр. 2020 г., 20:19:44 | 10 - 11 классы

Pascal написать программу которая выводит все делители числа число вводится пользователем?

Pascal написать программу которая выводит все делители числа число вводится пользователем.

Вприон 18 апр. 2020 г., 06:06:04 | 5 - 9 классы

Программирование на языке Паскаль?

Программирование на языке Паскаль.

Заставить пользователя ввести отрицательное число.

Помогите пожалуйста : ).

IGUAR82 18 окт. 2020 г., 09:03:28 | 5 - 9 классы

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название?

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название.

Lovaaaatic 5 сент. 2020 г., 17:37:04 | 10 - 11 классы

Даны целые числа a и b написать программу которая выводит сначала меньшее число затем большее( на языке паскаль)?

Даны целые числа a и b написать программу которая выводит сначала меньшее число затем большее( на языке паскаль).

Valenti98 28 дек. 2020 г., 20:05:12 | 10 - 11 классы

Составить программу вывода любого числа любое заданное число раз в одну строчку?

Составить программу вывода любого числа любое заданное число раз в одну строчку.

Язык программирования : Паскаль.

КрУтАяКсЮхА 4 мая 2020 г., 20:47:16 | 5 - 9 классы

Написать программу, которая будет спрашивать у пользователя 2 числа и выводить на экран их произведение?

Написать программу, которая будет спрашивать у пользователя 2 числа и выводить на экран их произведение.

( Язык : JavaScript).

Arisha1983 24 сент. 2020 г., 23:04:46 | 5 - 9 классы

Составить программу на языке программирования паскаль с 3 и более переменными?

Составить программу на языке программирования паскаль с 3 и более переменными.

Egor11bay 7 дек. 2020 г., 02:17:44 | 10 - 11 классы

Напишите программу, в которой пользователь вводит 5 - тизначное число, а программа выводит 5 - тизначное число - перевертыш?

Напишите программу, в которой пользователь вводит 5 - тизначное число, а программа выводит 5 - тизначное число - перевертыш.

На языке пасхаль.

Molly678 15 нояб. 2020 г., 20:37:28 | 5 - 9 классы

50 БАЛЛОВ?

50 БАЛЛОВ!

Напишите программу, которая увеличивает введенное число на 10 и выводит на экран!

(Тема : "Язык программирования Паскаль")

Я понятия не имею, как делать!

На этой странице сайта вы найдете ответы на вопрос Как сделать так чтобы выводилось число которое ввёл пользовательвот программа :язык программирования : паскаль?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.