В медосмотре участвовало 10 человек?

Информатика | 5 - 9 классы

В медосмотре участвовало 10 человек.

Подсчитать число осматриваемых , имеющих температуру.

Ответить на вопрос
Ответы (1)
Matiga1978 6 апр. 2020 г., 04:44:49

Prorgam zadacha ;

Const n = 10 ;

Var a : array [1.

10] of real ; i, s : integer ;

Begin

S : = 0 ;

For i : = 1 to n do begin

Readln(a[i]) ;

If (a[i]> ; 36, 6) then s : = s + 1 ;

End ;

Writeln(s) ;

End.

5555556666 29 июл. 2020 г., 11:18:29 | 5 - 9 классы

Вывести трехзначные числа, которые четны и кратны 25?

Вывести трехзначные числа, которые четны и кратны 25.

Подсчитать их сумму.

( Паскаль ).

Leninsk1212 26 нояб. 2020 г., 16:53:28 | 10 - 11 классы

Напишите программу на паскаль?

Напишите программу на паскаль.

Дано число n меньше или равно 30 000.

Изменяя число i от 1 до n будем записывать получившееся число подряд без пробелов, и получим некое число.

Подсчитать в этом числе количество нулей, единиц, двоек до девяток.

Подсчитать общее количество цифр в этом числе.

Wowwic200 11 окт. 2020 г., 16:06:25 | 5 - 9 классы

Составить программу?

Составить программу.

Дано натуральное число n.

Подсчитать количество цифр этого числа.

Xx880088 13 мар. 2020 г., 19:28:39 | 10 - 11 классы

С + + : В заданной очереди подсчитать число нулевых элементов и вывести на экран их индексы?

С + + : В заданной очереди подсчитать число нулевых элементов и вывести на экран их индексы.

Alexlexay 25 мая 2020 г., 14:22:31 | 10 - 11 классы

Подсчитать количество (сумму)цифр в записи целого неотрицательного числа?

Подсчитать количество (сумму)цифр в записи целого неотрицательного числа.

(в паскале авс).

Нежданка 5 июн. 2020 г., 23:48:41 | 10 - 11 классы

Дано натуральное число, подсчитать общее количество его делителей?

Дано натуральное число, подсчитать общее количество его делителей.

Помогите пожалуйста.

Pascal.

Zharikoffmixa 16 июн. 2020 г., 01:33:30 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Информатика, 10 класс, Паскаль 1)Написать программу.

Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : сумма десятков первого и второго числа и сумма единиц первого и второго числа.

2)Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : произведение десятков первого числа и единиц второго числа ; произведение единиц первого числа и десятков второго.

3)Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : произведение десятков первого числа и единиц второго числа ; сумма единиц первого числа и десятков второго числа.

Vavdhksb 6 янв. 2020 г., 20:50:15 | 5 - 9 классы

С клавиатуры вводится четырехзначное число?

С клавиатуры вводится четырехзначное число.

Необходимо подсчитать сумму цифр этого числа.

GINTOS 7 дек. 2020 г., 01:27:10 | 10 - 11 классы

Через массив задать положительные и отрицательные числа, подсчитать количество и тех и других?

Через массив задать положительные и отрицательные числа, подсчитать количество и тех и других.

В C + +.

Kimkai1998 29 нояб. 2020 г., 04:03:18 | 5 - 9 классы

Написать программу которая может подсчитать количество различных чисел?

Написать программу которая может подсчитать количество различных чисел.

Паскаль.

Числа рандомные!

На этой странице находится вопрос В медосмотре участвовало 10 человек?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.