С + + : В заданной очереди подсчитать число нулевых элементов и вывести на экран их индексы?

Информатика | 10 - 11 классы

С + + : В заданной очереди подсчитать число нулевых элементов и вывести на экран их индексы.

Ответить на вопрос
Ответы (1)
Hasu 13 мар. 2020 г., 19:28:43

Int main() { std : : queue< ; T> ; myQueue ;

.

Int s = 0 ; for (int i = 0 ; i < ; myQueue.

Size() ; + + i) if (i = = 0 & ; & ; s + + ) printf("%d ", i) ; printf(" \ n%d", s) ; return 0 ;

}.

Kolotovkinayul 9 янв. 2020 г., 08:06:20 | 10 - 11 классы

Написать программу дан массив целых чисел состоящий из 20 элементов?

Написать программу дан массив целых чисел состоящий из 20 элементов.

Вывести индексы тех элементов значения которых больше заданного числа а.

Zenks 10 мар. 2020 г., 02:56:58 | 10 - 11 классы

Найди все четные по значению элементы массива?

Найди все четные по значению элементы массива.

Вывести на экран значение элементов и их индекс.

Ввод элементов массива с клавиатуры.

Программа пишется на языке Паскаль.

Klublena2011 27 июн. 2020 г., 01:58:52 | 5 - 9 классы

Создать массив из 12 элементов на промежутке [ - 8 ; 10] вынести строчку на экран?

Создать массив из 12 элементов на промежутке [ - 8 ; 10] вынести строчку на экран.

1) подсчитать количество элементов в массиве, значения которых больше 3.

2) найти сумму всех отрицательных элементов массива.

3) заменить все отрицательные элементы массива их индексами.

Вывести новый массив на экран

4)найти максимальный элемент.

Zlatogusenka 8 окт. 2020 г., 05:50:05 | 10 - 11 классы

Ребят помогите плз решить задачу в C# 1?

Ребят помогите плз решить задачу в C# 1.

Вывести на экран номера всех элементов больших заданного числа.

2. Подсчитать среднее арифметическое элементов, расположенных под побочной диагональю.

Dedkaa 27 июн. 2020 г., 00:54:48 | 10 - 11 классы

Создайте целочисленный массив А[5?

Создайте целочисленный массив А[5.

3]. Вывести на экран элементы массива, кратные 5, и их индексы.

Aleksandra2356 3 нояб. 2020 г., 21:52:46 | 10 - 11 классы

Задать одномерный массив из 50 целочисленных элементов, с помощью цикла repeat until и вывести на экран те элементы которые совпадают с индексом позиции?

Задать одномерный массив из 50 целочисленных элементов, с помощью цикла repeat until и вывести на экран те элементы которые совпадают с индексом позиции.

Diana98n 10 июн. 2020 г., 21:33:13 | 10 - 11 классы

В одномерном массиве А(10) найти максимальный элемент, вывести его значение и индекс?

В одномерном массиве А(10) найти максимальный элемент, вывести его значение и индекс.

Заменить все четные элементы значением максимального элемента.

Полученный массив вывести на экран.

Асет5 5 мая 2020 г., 08:14:07 | 10 - 11 классы

Составить программу на Паскале?

Составить программу на Паскале.

Задан одномерный массив В(10), заполненный произвольным образом.

Подсчитать кол - во элементов массива, больших заданного числа k.

На экран вывести заданный массив и результат расчета.

Lenor35 9 февр. 2020 г., 00:16:55 | 5 - 9 классы

Задан числовой массив, состоящий из 15 элементов?

Задан числовой массив, состоящий из 15 элементов.

Подсчитать и вывести на экран количество элементов в массиве, которые меньше его первого элемента.

Никита1258 25 июн. 2020 г., 08:39:40 | 5 - 9 классы

Задан числовой массив, состоящий из 15 элементов?

Задан числовой массив, состоящий из 15 элементов.

Подсчитать и вывести на экран количество элементов в массиве, которые меньше его первого элемента.

Вы зашли на страницу вопроса С + + : В заданной очереди подсчитать число нулевых элементов и вывести на экран их индексы?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.