Вывести трехзначные числа, которые четны и кратны 25?

Информатика | 5 - 9 классы

Вывести трехзначные числа, которые четны и кратны 25.

Подсчитать их сумму.

( Паскаль ).

Ответить на вопрос
Ответы (1)
Azka11merzh 29 июл. 2020 г., 11:18:33

Var i : integer ;

begin ;

for i : = 100 to 999 do

if (i mod 2 = 0) and (i mod 25 = 0) then writeln(i) ;

end.

Nizami2000 29 янв. 2020 г., 23:46:35 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести порядковый номер его минимальной цифры.

Паскаль.

Чёрныйй 23 сент. 2020 г., 06:34:23 | 10 - 11 классы

Помогите пожалуйста написать это на паскале : Подсчитать число студентов, которые моложе 16 лет, и вывести все данные о них?

Помогите пожалуйста написать это на паскале : Подсчитать число студентов, которые моложе 16 лет, и вывести все данные о них.

Top99 11 мая 2020 г., 13:38:51 | 5 - 9 классы

Как вывести элементы с четными значенииями и четными индексами в паскале?

Как вывести элементы с четными значенииями и четными индексами в паскале?

Natakorn 24 янв. 2020 г., 01:19:20 | 10 - 11 классы

Задача, состав те программу в паскале?

Задача, состав те программу в паскале!

1)Дано трехзначное число.

Определить количество всех различных трехзначных чисел, которые можно составить из цифр этого числа.

2) Даны три числа.

Подсчитать количество четных чисел .

Заранее спасибо !

Olesiy777 6 июл. 2020 г., 14:34:41 | 5 - 9 классы

Вывести все числа в диапазоне от 15 до 125, являющиеся четными и кратными 3?

Вывести все числа в диапазоне от 15 до 125, являющиеся четными и кратными 3.

Марффуся 28 февр. 2020 г., 22:41:10 | 5 - 9 классы

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале?

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале.

Persianovandrey 15 окт. 2020 г., 07:39:07 | 5 - 9 классы

Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет?

Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет.

Meksikanamama 29 мая 2020 г., 07:04:56 | 10 - 11 классы

Вывести на экран все трехзначные числа, сумма которых равна 5 (basic)?

Вывести на экран все трехзначные числа, сумма которых равна 5 (basic).

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Evroset1300gq 18 окт. 2020 г., 02:11:41 | 10 - 11 классы

Подсчитать сумму всех четных чисел от 300 до 400?

Подсчитать сумму всех четных чисел от 300 до 400.

(паскаль) Вывести на экран все трехзначные числа, кратные 8 ПОМОГИТЕ ПРОШУ.

На странице вопроса Вывести трехзначные числа, которые четны и кратны 25? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.