Составить программу?

Информатика | 5 - 9 классы

Составить программу.

Дано натуральное число n.

Подсчитать количество цифр этого числа.

Ответить на вопрос
Ответы (1)
Anay123 11 окт. 2020 г., 16:06:32

Program chisla ;

uses crt ;

var a, b, c : integer ;

begin

writeln('Введите натуральное число : ') ;

readln(a) ;

b : = a ;

c : = 0 ;

while b < ; > ; 0 do

begin

c : = c + 1 ;

b : = b div 10 ;

end ;

writeln('B числе ', a, ' - ', c, ' цифр') ;

end.

Winterbottom 13 июн. 2020 г., 22:55:51 | 5 - 9 классы

Дано целое число N?

Дано целое число N.

Составить программу нахождения количества цифр числа (Pascal ABC).

Antonkhvorov 20 июн. 2020 г., 12:56:51 | 10 - 11 классы

1) дано натуральное а?

1) дано натуральное а.

Верно ли, что данное число состоит из 3 цифр?

2) дано натуральное число.

Верно ли, что в данном числе четыре цифры?

3) Даны два натуральных числа.

Определить в каком числе первая цифра больше.

4) Дано натуральное n.

Найти количество 6, входящих в данное число.

Нужно решить в программе паскаль.

Если поможет, то мы учим цикл в паскале, div, mod.

Natakorn 24 янв. 2020 г., 01:19:20 | 10 - 11 классы

Задача, состав те программу в паскале?

Задача, состав те программу в паскале!

1)Дано трехзначное число.

Определить количество всех различных трехзначных чисел, которые можно составить из цифр этого числа.

2) Даны три числа.

Подсчитать количество четных чисел .

Заранее спасибо !

Yurastep92 6 июн. 2020 г., 04:05:30 | 10 - 11 классы

Даны 10 произвольных действительных числа(вводятся с клавиатуры)?

Даны 10 произвольных действительных числа(вводятся с клавиатуры).

Подсчитать количество отрицательных чисел помогите составить программу.

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Нежданка 5 июн. 2020 г., 23:48:41 | 10 - 11 классы

Дано натуральное число, подсчитать общее количество его делителей?

Дано натуральное число, подсчитать общее количество его делителей.

Помогите пожалуйста.

Pascal.

Ханчик5 14 апр. 2020 г., 18:39:02 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Вывести произведение его четных цифр (программа).

20021114257 21 авг. 2020 г., 00:53:10 | 10 - 11 классы

Помогитe составить программу на Free Pascal?

Помогитe составить программу на Free Pascal.

Дано натуральное число.

Верно ли, что произведение его цифр не больше 50.

Troshchilova04 2 окт. 2020 г., 11:15:20 | 5 - 9 классы

Составьте программу нахождения количество цифр натурального числа n?

Составьте программу нахождения количество цифр натурального числа n.

Random73 12 февр. 2020 г., 02:06:22 | 10 - 11 классы

Плииииизз Составить программу с помощью процедуры?

Плииииизз Составить программу с помощью процедуры.

Дано число, найти все его делители и подсчитать их количество.

Если вам необходимо получить ответ на вопрос Составить программу?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.