Надо составить массив 2х2, что бы самому надо было вводить в него числа?

Информатика | 10 - 11 классы

Надо составить массив 2х2, что бы самому надо было вводить в него числа.

Потом он должен считать первую и вторую строки массива(отдельно) и определить какая из строк больше.

Ответить на вопрос
Ответы (1)
Rahbanov 4 сент. 2020 г., 00:17:37

Const

n = 2 ;

var

a : array[1.

N, 1.

N]of integer ;

i, j, s, max, imax : integer ;

begin for i : = 1 to n do begin s : = 0 ; for j : = 1 to n do begin readln(a[i, j]) ; s : = s + a[i, j] ; end ; if s> ; max then begin max : = s ; imax : = i ; end ; end ;

writeln('i : ', imax, ' s = ', max) ;

end.

Hazeevar79 20 дек. 2020 г., 12:41:51 | 10 - 11 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

С новой строки вводится буква.

Составьте программу подсчета количества заданных букв в заданной строке.

Определить, является ли длина введенного слова числом, кратным трем.

Определить, заканчивается ли введенное слово гласной буквой.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

ПНПУКН55444 8 авг. 2020 г., 11:51:31 | 10 - 11 классы

С клавиатуру вводится строка?

С клавиатуру вводится строка.

Определить в ней количество пробелов.

Алёнушка2002 9 окт. 2020 г., 09:26:45 | 10 - 11 классы

. Вводится две строки?

. Вводится две строки.

Длина каждой не превосходит 255 символов.

Определить, верно ли, что все элементы первой строки входят во вторую.

Еваника 10 мар. 2020 г., 08:55:01 | 5 - 9 классы

С клавиатуры вводится строка состоящая из букв, знака пробела и циифр?

С клавиатуры вводится строка состоящая из букв, знака пробела и циифр.

Определите количество цифр в этой строке.

Iuriks11 5 июл. 2020 г., 06:10:57 | 5 - 9 классы

Даны две строки?

Даны две строки.

Определите, является ли первая строка подстрокой второй строки.

Batkova98 30 авг. 2020 г., 10:08:47 | 5 - 9 классы

Помогите с решением, пожалуйста?

Помогите с решением, пожалуйста!

Требуется отсортировать массив по неубыванию методом "пузырька".

Входные данные В первой строке вводится одно натуральное число, не превосходящее 1000 – размер массива.

Во второй строке задаются N чисел – элементы массива (целые числа, не превосходящие по модулю 1000).

Выходные данные Вывести получившийся массив.

Мэридиана 26 мая 2020 г., 05:33:09 | 5 - 9 классы

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2 - х чисел в обратном порядке в первую строку, а во вторую строку – первые пять чисел в обычном порядке?

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2 - х чисел в обратном порядке в первую строку, а во вторую строку – первые пять чисел в обычном порядке.

Мазоха 5 апр. 2020 г., 15:26:49 | 5 - 9 классы

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке?

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке.

Lidiya85 25 сент. 2020 г., 04:08:36 | 5 - 9 классы

Составьте программу для ввода с клавиатуры в массив 10 целых чисел и вывода первых 5 - и чисел в обратном порядке в первую строку, во вторую строку – последние четыре числа в обычном порядке, а в трет?

Составьте программу для ввода с клавиатуры в массив 10 целых чисел и вывода первых 5 - и чисел в обратном порядке в первую строку, во вторую строку – последние четыре числа в обычном порядке, а в третьей строке – первый и девятый элементы массива (.

Вопрос Надо составить массив 2х2, что бы самому надо было вводить в него числа?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.