Составьте программу для ввода с клавиатуры в массив 10 целых чисел и вывода первых 5 - и чисел в обратном порядке в первую строку, во вторую строку – последние четыре числа в обычном порядке, а в трет?

Информатика | 5 - 9 классы

Составьте программу для ввода с клавиатуры в массив 10 целых чисел и вывода первых 5 - и чисел в обратном порядке в первую строку, во вторую строку – последние четыре числа в обычном порядке, а в третьей строке – первый и девятый элементы массива (.

Ответить на вопрос
Ответы (1)
Мускатная 25 сент. 2020 г., 04:08:40

Var b : integer ; a : array [0.

9] of integer ;

begin

randomize ;

for b : = 0 to 9 do begin read(a[b]) ;

end ;

for b : = 4 downto 0 do begin write(a[b], ' ') ;

end ;

writeln('') ;

for b : = 6 to 9 do begin write(a[b], ' ') ;

end ;

writeln('') ;

for b : = 0 to 9 do begin

if ((b = 0)or (b = 8)) then write(a[b], ' ') ;

end ;

writeln('') ;

end.

Boginskayavp 17 мар. 2020 г., 15:31:22 | 5 - 9 классы

Составьте программу , которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу , которая позволяет вводить с клавиатуры элементы массива а [1.

12], а затем выводит на экран в первую строку первые пять элементов массива, во вторую - остальные пять элементов.

Настя3254 1 мая 2020 г., 01:49:08 | 10 - 11 классы

С1. Составьте программу, которая вводит с клавиатуры три различных целых числа, каждое из которых по абсолютной величине не превосходит 100 (каждое число – с новой строки), и выводит на экран число, р?

С1. Составьте программу, которая вводит с клавиатуры три различных целых числа, каждое из которых по абсолютной величине не превосходит 100 (каждое число – с новой строки), и выводит на экран число, равное произведению максимального и минимального из них, если минимальное число отрицательно ; или сумме максимального и минимального из них, если минимальное число неотрицательно.

Ничего, кроме указанного числа, программа выводить не должна.

С2. Составьте программу, которая вводит с клавиатуры натуральное число N, не превосходящее 12, а затем N целых неотрицательных чисел ( каждое чисол - с новой строки), записывает эти N чисел в массив, выводит на экран сначала в обратном порядке все, без исключения, элементы массива, затем, в прямом порядке относительно следования в массиве, все элементы, остаток которых от деления на 8 равен 3.

Каждое число программа должна выводить в отдельной строке ; ничего, кроме чисел, программа выводить не должна.

С3. См.

Фото.

Nastenanikishina 4 нояб. 2020 г., 06:15:37 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементы массива a [1?

Составьте программу ввода с клавиатуры элементы массива a [1.

8] и вывода элементов в обратном порядке.

Vikatrjokina 14 июл. 2020 г., 04:48:56 | 5 - 9 классы

Составьте программу , которая позволяет вводить с клавиатуры элементы массива a[1?

Составьте программу , которая позволяет вводить с клавиатуры элементы массива a[1.

10], а затем выводить на экран в первую строку первые пять элементов, а во - воторую - остальные пять.

Tomirisomarova 19 окт. 2020 г., 05:42:47 | 5 - 9 классы

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода этих чисел в обратном порядке для 9 класса?

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода этих чисел в обратном порядке для 9 класса!

) заранее большое спасибо)))).

NinaMoskovskikh 22 июл. 2020 г., 23:14:02 | 10 - 11 классы

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода этих чисел в обратном порядке?

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода этих чисел в обратном порядке.

Sergklimenok 15 авг. 2020 г., 09:28:42 | 5 - 9 классы

Задан массив из 19 случайных чисел из промежутка от - 20 до 20?

Задан массив из 19 случайных чисел из промежутка от - 20 до 20.

Вывести элементы массива в строку, а во вторую строку в обратном порядке.

Nu12 22 июл. 2020 г., 04:41:44 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива a [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива a [1.

10], а затем выводит на экран в первую строку первые 5 элементов массива, во вторую остальные 5 элементов.

Shavkat1979 21 нояб. 2020 г., 08:04:02 | 5 - 9 классы

Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку?

Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку.

Мэридиана 26 мая 2020 г., 05:33:09 | 5 - 9 классы

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2 - х чисел в обратном порядке в первую строку, а во вторую строку – первые пять чисел в обычном порядке?

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2 - х чисел в обратном порядке в первую строку, а во вторую строку – первые пять чисел в обычном порядке.

На странице вопроса Составьте программу для ввода с клавиатуры в массив 10 целых чисел и вывода первых 5 - и чисел в обратном порядке в первую строку, во вторую строку – последние четыре числа в обычном порядке, а в трет? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.