Напишите программу паскаль (с использованием оператора repeat), которая выводит на экран цифры в обратном порядке – от 9 до 0?

Информатика | 10 - 11 классы

Напишите программу паскаль (с использованием оператора repeat), которая выводит на экран цифры в обратном порядке – от 9 до 0.

Ответить на вопрос
Ответы (1)
Над17 21 авг. 2020 г., 09:13:04

Var i : integer ;

begin i : = 9 ; repeat writeln(i) ; i : = i - 1 ; until i < ; 0 ;

end.

Mishaminer423 15 мая 2020 г., 12:08:25 | 5 - 9 классы

Напишите программу, которая выводит на экран значения функции y = f(x)?

Напишите программу, которая выводит на экран значения функции y = f(x).

Аргумент x принимает значение от x1 до x2 с шагом Дx, а цикл организуется с помощью оператора repeat.

Y = 2x.

Lollal1 16 февр. 2020 г., 13:00:11 | 10 - 11 классы

Напишите пожалуйста программу на pascal?

Напишите пожалуйста программу на pascal.

Составьте программу, которая выводит на экран сумму чисел кратных 5 - и от 30 до 60.

Цикл repeat.

Vikyha2013 24 июн. 2020 г., 12:48:05 | 5 - 9 классы

Помогите, нужно расписать как в Паскале :Составить программу вывода на экран квадратов чисел от 1 до 10 с использованием оператора "while"?

Помогите, нужно расписать как в Паскале :

Составить программу вывода на экран квадратов чисел от 1 до 10 с использованием оператора "while".

(100 должна быть последняя цифра).

Renatbergaliev7 1 мая 2020 г., 20:39:31 | 10 - 11 классы

Напишите программу, которая выводит на экран все цифры числа начиная с первой?

Напишите программу, которая выводит на экран все цифры числа начиная с первой.

(на Паскале).

Sabrinakotsk1 27 сент. 2020 г., 00:02:27 | 5 - 9 классы

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC?

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу, которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.

FanklyFLo 19 дек. 2020 г., 05:41:08 | 10 - 11 классы

В Паскале с помощью repeat?

В Паскале с помощью repeat.

Составьте программу, которая выводит на экран сумму нечетных чисел от 36 до 66.

Safolur74 7 июн. 2020 г., 11:44:24 | 5 - 9 классы

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа?

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа.

Паскаль.

99Денис 15 сент. 2020 г., 16:03:54 | 5 - 9 классы

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четнаяв Паскаль абс?

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четная

в Паскаль абс.

Сушка1 1 нояб. 2020 г., 01:07:04 | 10 - 11 классы

Напишите (паскаль)программу которая выводит на экран числа 20 40 80 160 320?

Напишите (паскаль)программу которая выводит на экран числа 20 40 80 160 320.

Лиза70 17 сент. 2020 г., 19:32:27 | 10 - 11 классы

ПАСКАЛЬ ?

ПАСКАЛЬ .

Составьте программу, которая выводит на экран все двузначные числа сумма цифр которых делится на 3 и 4.

На этой странице вы найдете ответ на вопрос Напишите программу паскаль (с использованием оператора repeat), которая выводит на экран цифры в обратном порядке – от 9 до 0?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.