Помогите пожалуйста))Составить алгоритм, печати, таблицы значений, функций y = 5x - 2 на отрезке [1 ; 20] с шагом h = 2?

Информатика | 5 - 9 классы

Помогите пожалуйста))

Составить алгоритм, печати, таблицы значений, функций y = 5x - 2 на отрезке [1 ; 20] с шагом h = 2.

Ответить на вопрос
Ответы (1)
Mila001007 5 нояб. 2020 г., 08:40:55

Напишу программу

Program pr ;

uses crt ;

Var x, y : real ;

Begin

x : = 1 ;

While x< ; = 20 do Begin y : = 5 * x - 2 ;

Writeln('x = ', x : 6 : 2, 'y = ', y : 6 : 2) ;

x : = x + 2 ; end ;

readln ;

end.

Vanyka571 3 окт. 2020 г., 13:55:02 | 5 - 9 классы

Составить алгоритм для вычисления значений функции у = х2 - 1 на отрезке { - 5, 5} сшагом 1?

Составить алгоритм для вычисления значений функции у = х2 - 1 на отрезке { - 5, 5} сшагом 1.

Составить блок схему.

Ladygermang 6 июл. 2020 г., 09:08:40 | 10 - 11 классы

ПОМОГИТЕ РЕШИТЬ ПОЖАЛУЙСТА Задача в Паскале : Составить таблицу значений функции у = ch x - x ^ 4 на отрезке от - 2 до 2 с шагом 0?

ПОМОГИТЕ РЕШИТЬ ПОЖАЛУЙСТА Задача в Паскале : Составить таблицу значений функции у = ch x - x ^ 4 на отрезке от - 2 до 2 с шагом 0.

25.

Loveeclat5 1 февр. 2020 г., 22:40:52 | 10 - 11 классы

Составить программу для вычисления значения функции F(x) = x * cos(1 / x) + 2 на отрезке [a, b] с шагом h?

Составить программу для вычисления значения функции F(x) = x * cos(1 / x) + 2 на отрезке [a, b] с шагом h.

Результаты представить в виде таблицы (1 - ый столбец - значения аргумента, 2 - ой - значение функции).

Qwerfdsa123 8 февр. 2020 г., 06:59:39 | 5 - 9 классы

Наречатать таблицу значения функции y = x * x * x на отрезке [ - 1 ; 1] с шагом 0, 1?

Наречатать таблицу значения функции y = x * x * x на отрезке [ - 1 ; 1] с шагом 0, 1.

Валюшка20 10 нояб. 2020 г., 22:53:59 | 5 - 9 классы

Составьте таблицу значений функции y = (x + 4) ^ 3 - Sin(x) на отрезке [ - 50 ; 50] с шагом 5?

Составьте таблицу значений функции y = (x + 4) ^ 3 - Sin(x) на отрезке [ - 50 ; 50] с шагом 5.

Помогите пожалуйста.

Svon000 24 мая 2020 г., 07:23:11 | 5 - 9 классы

Помогите пожалуйста решить : Через паскаль составить таблицу значений функции y = 5 - x² / 2 на отрезке [a ; b] с шагом 1?

Помогите пожалуйста решить : Через паскаль составить таблицу значений функции y = 5 - x² / 2 на отрезке [a ; b] с шагом 1.

(Задачу решите, используя цикл с параметром).

50БАЛЛОВ : ).

Alino4kablum 29 февр. 2020 г., 21:12:15 | 5 - 9 классы

Составьте таблицу значений функции y = 4x ^ 2 + 5x - 10 на отрезке [ - 9 ; 9] с шагом h = 2?

Составьте таблицу значений функции y = 4x ^ 2 + 5x - 10 на отрезке [ - 9 ; 9] с шагом h = 2.

Milashka25659415 28 авг. 2020 г., 04:00:56 | 10 - 11 классы

) Составьте алгоритм и программу вычисления значений функции на произвольном отрезке с произвольным шагом y = (x2 - 1) - при - 2?

) Составьте алгоритм и программу вычисления значений функции на произвольном отрезке с произвольным шагом y = (x2 - 1) - при - 2.

Natashka2265 27 окт. 2020 г., 15:49:15 | 1 - 4 классы

Составьте алгоритм и программу вычисления значений функции на произвольном отрезке с произвольным шагом :y = 3 / x2 - при - 1?

Составьте алгоритм и программу вычисления значений функции на произвольном отрезке с произвольным шагом :

y = 3 / x2 - при - 1.

Feat8963 4 окт. 2020 г., 10:46:35 | 10 - 11 классы

Составьте алгоритм и программу вычисления значений функции на произвольном отрезке с произвольным шагом :y = x2 - 1 - при - 2?

Составьте алгоритм и программу вычисления значений функции на произвольном отрезке с произвольным шагом :

y = x2 - 1 - при - 2.

Вы перешли к вопросу Помогите пожалуйста))Составить алгоритм, печати, таблицы значений, функций y = 5x - 2 на отрезке [1 ; 20] с шагом h = 2?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.